Can't connect to uverse wifi on my Vista Laptop

Tutor

Can't connect to uverse wifi on my Vista Laptop

I am not able to connect to the internet on my uverse wireless network. This problem only exists on my Laptop running Vista. We had ATT internet prior to Uverse and I had no problem connecting. I can find the wireless network and connect, but the Access is local only, and it seems that it's having trouble Identifying the network. I am not able to browse, and the problem has existed since day one with Uverse. No one from Tech Support has been able to help, and said it's a problem with my laptop, but I can connect to other wireless networks with no problem. Please help!

16,196 Views
Message 1 of 15
Highlighted
Community Support

Re: Can't connect to uverse wifi on my Vista Laptop

HI @Nbrans08,

 

I apologize about the issues you are having with your wireless connection. One thing worth trying is changing the security type. By default, our security used for wireless encryption is WPA/WPA2. Changing to WEP may help remedy the issue. The way you do it differs based on what U-verse router you have but the general way to change it is:

 

  1. With a computer directly connected to your U-verse router, go to http://192.168.1.254
  2. Go to your wireless settings
  3. Change it to WEP-Open
  4. You may need to change your wireless password to work with WEP
  5. Save your changes

Hope this helps. If you are having any issues, let us know what type of U-verse router you have, and I can provide more detailed steps.

 

-David T

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 15
Tutor

Re: Can't connect to uverse wifi on my Vista Laptop

Hi David, thanks for responding. I have been advised to change the security settings the way you described, however whenever I access the router page and go into the wireless settings it asks for the system device access code. I've tried entering the code from the side of the router and it always says it's incorrect. I know I'm entering the correct code, so I don't know how I can change the security settings because I can't get past that page. It seems like the code had been reset or changed at some point, but even when I choose "forgot code" and enter the default one from the router it still say it's incorrect. Any ideas? The router is a NVG589.

Message 3 of 15
Community Support

Re: Can't connect to uverse wifi on my Vista Laptop

Hi @Nbrans08 ,

 

The device access code should hopefully be on a sticker on your router. It is completely different from the wireless network key. It may be labeled as system password.
Hopefully, that password works after you reset the router, but if not, let me know, and I can help with getting that fixed.

 

-David T

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 15
Tutor

Re: Can't connect to uverse wifi on my Vista Laptop

I know for a fact I'm using the correct code. I've had someone that works for att show me where it is, and I just tried resetting the router and trying the password again but it still says its incorrect. I've reset the router numerous times and through att chat support they've reset it from that end. It just seems that the device access code on the sticker is wrong.
Message 5 of 15
Community Support

Re: Can't connect to uverse wifi on my Vista Laptop

Hi,

 

I apologize for that issue. We will send you a private message to get that router replaced, so we can get this issue resolved.

 

-David T

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 15
Contributor

I have the sane issue. tried changing it to wep but I kee...

I have the sane issue. tried changing it to wep but I keep getting an error message sayinn and n/b/g mode only support WPA2 and WPA/WPA2.what should I do next?
Message 7 of 15
Tutor

Re: I have the sane issue. tried changing it to wep but I kee...

I have the same problem. I used DSL and my vista laptop worked well. Converted to U-verse then I could not ping to 192.168.1.254 (of course could not access internet).

Tried to change the security setting, but got the same error message metioned in #7 comment.

Updated the wifi adapter to year 2010 version (old one is in 2007), could access internet.  

 

The solution is to update the driver of your wifi adapter on your computer.

Tags (1)
Message 8 of 15
Contributor

Re: Can't connect to uverse wifi on my Vista Laptop

Errors n and n/b/g mode only support WPA2 and WPA/WPA2.

 

I got the message above when I tried to change my security settings to WEP-Open

Message 9 of 15
Contributor

Re: Can't connect to uverse wifi on my Vista Laptop

also tried to update my adapter and it says it is up to date.

Message 10 of 15
Community Support

Re: Can't connect to uverse wifi on my Vista Laptop

Hi @Princesa01,

 

I apologize for missing a step. When changing the security to WEP-Open, you have to change the Mode to B/G.

WEP-Open in our gateway does not support the B/G/N option because it does not support wireless N.

 

Hope this helps.

 

-ATTU-verseCare

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 11 of 15
Contributor

Re: Can't connect to uverse wifi on my Vista Laptop

Thank you for all your help, I am now able to use my wireless. Smiley Happy

Message 12 of 15
Contributor

Re: Can't connect to uverse wifi on my Vista Laptop

I tried this fix and I am concerned because it than creates an unsecured network when I did this. Is this advisable?

Message 13 of 15
ACE - Expert

Re: Can't connect to uverse wifi on my Vista Laptop


RML1967 wrote:

I tried this fix and I am concerned because it than creates an unsecured network when I did this. Is this advisable?


No get WPA2-PSK(AES) enabled right now on the wireless page on the Uverse RG.  Hackers go around wardriving looking for unsecured wireless systems. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 14 of 15
Contributor

Re: Can't connect to uverse wifi on my Vista Laptop

Similar thing happened to me:  Tech installed new gateway (Arris (?) 5268AC, everything seemed fine but after he left and I tried to connect my laptops, even though I typed the password correctly, it couldn't connect to the internet.  Called my tech (he left his cellphone), and after some discussion he advised me to go the IP address for the router, and change the Channel Number.  For the 2.4G he put it on  channel 4, advised me to change to channel 7, and then I had to Save and enter Device Access Code (on side of gateway). All my laptops then connected w/o a problem.  The tech couldn't really explain it except that some channels worked better than others (he usually uses 4 and 7 but says that varies by area)

Message 15 of 15
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support