Explore & discover

Helpful Links

Re: arris nvg589 has red light at ethernet cable plug when plug netgear gs108v4 8 port switch in

arris nvg589 has red light at ethernet cable plug when plug netgear gs108v4 8 port switch in

at&t uverse installed arris nvg589 gatewat and netgear gs 108v4 8 port gigabit smart switch. all the ports for computer, printer are green as expected, the port for th netgear switch is red, but, anything I plug into the netgear switch works. Is this a problem, do I need to do something?

4,960 Views
Message 1 of 6
Highlighted
Employee
Solution
Accepted by topic author
Accepted by forkliftguy
‎05-08-2016 5:08 AM

Re: arris nvg589 has red light at ethernet cable plug when plug netgear gs108v4 8 port switch in

No the different colored lights only display the connection speed....

One color is for 10/100 connection (grren) the other (orange/amber)  is for Giga connection.

 

Connection still occurs, just an indication of type of speed that can be obtained on that connection.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (2)
Message 2 of 6

Re: arris nvg589 has red light at ethernet cable plug when plug netgear gs108v4 8 port switch in

Thank you very much for your reply and so quickly. Have a great week.

forkliftguy

 

Message 3 of 6
Contributor

Re: arris nvg589 has red light at ethernet cable plug when plug netgear gs108v4 8 port switch in

My modem broadband 2 light is constantly blinking red. This happened three times in August, three different technician came out each time. Third tech managed to fix it but fix only lasted just over a month. They sent me another new modem (one of the previous techs had changed it out) but tests on modem showed it was defective. I installed it and it worked fine for a day. Now it's back to broadband 2 light blinking red, connection drops on dish hopper and Xbox one. This has been an endless problem and AT&T didn't even give me discount on bill for all my Uverse internet connection loss.
Message 4 of 6
Employee

Re: arris nvg589 has red light at ethernet cable plug when plug netgear gs108v4 8 port switch in

what type of connection do you have do you know? i'd assume its bonded pair(2 pairs) if its looking for broadband 2. usually that means you have a line issue with that line.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 6
Contributor

Re: arris nvg589 has red light at ethernet cable plug when plug netgear gs108v4 8 port switch in

Line technician came out too back in August, (22nd) since first tech 's fix (Aug. 5) didn't last more than a week. Then that fix only lasted three days. The tech that came out on Aug. 26 fixed issue, that is, until last week
Message 6 of 6
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support