Explore & discover

Helpful Links

Very slow loading of facebook that only happens on AT&T U-Verse

Highlighted
Tutor

Very slow loading of facebook that only happens on AT&T U-Verse

I have had a specific internet problem these past few weeks that seems to be narrowed to AT&T U-Verse. Here’s a short background of the situation: Our house has had AT&T DSL for years, and it worked fine. We switched to AT&T U-Verse after receiving a letter regarding it, and the switchover happened on November 4, 2014. For about a month afterwards, the internet service continued as normal and everything seemed to be fine.

However, starting around the week before Christmas, I had extremely slow service with 1 website, facebook. It could take up to 5 minutes for the page to load, and when it did it often loaded incompletely. This happens regardless of what web browser I am using (Chrome, Internet Explorer, Firefox), and regardless of what device I am using (both of my Windows PC’s, my Android tablet, and my Android phone have a hard time loading facebook when they are connected to the AT&T U-Verse network). Only one of my PC’s is connected to the AT&T router by Ethernet cable; the other devices are connected by wireless. However, slow facebook loading has been an issue on all devices, and on all browsers in the network, and is still a problem for me continuing now.


I know this is not an issue with the facebook website or my facebook account itself, because I have been able to load facebook quickly and consistently on internet connections outside of my AT&T U-Verse network (at other people’s houses, on cellphone 4G, at the office, etc.) Also, friends signing into facebook at my house and connected to my AT&T U-Verse network also have very slow loading when signing into their facebook.

Strangely, this issue only seems to affect facebook so far. Other websites work fine in U-Verse as far as I can tell, and download and upload speeds on the U-Verse network seem to be normal for now. The U-Verse router that is installed is the Pace 5031NV.

The facebook slowness occasionally is non-existent. I would say roughly 20% of the time these days, I can load facebook cleanly and quickly without problems on the U-Verse network. However, this rarely lasts, and the next time I try to sign into facebook will take several minutes, with incomplete loading that often can’t load the chat list, multiple pictures not loaded, etc. 80% of the time trying to sign into facebook is like this now.

 

I don’t know how this problem started. Is there any way I can get this issue fixed? Thanks.

20,491 Views
Message 1 of 28
ACE - Expert

Re: Very slow loading of facebook that only happens on AT&T U-Verse

It may be an issue with:

  • DNS (you're getting routed to the wrong Facebook content servers that are far away),
  • AT&T routing (your packets are being misrouted and taking the long way to you),
  • Congestion between the FB content network and the AT&T network,
  • Poor performance on the content servers that you're being directed to by the AT&T DNS servers
  • A script blocker running on your PC or in your browser, blocking the completion of operations when building your page, effectively slowing it down,
  • Or something completely different, these are just the easy ones that come to mind.

You can see if it's an issue with being routed to the wrong FB server via the DNS request by temporarily (or permanently, if you so choose), modifying your network connection on your PC to use another DNS (many use Google's at 8.8.8.8).

 

You can put a lot of browsers into a diagnostic (or development mode) to see what parts of a page are loading slowly and what servers they're coming from.  You can then potentially use TraceRt to see what might be up with that link.  Facebook page fragments come from all over: Facebook, Akamai (a content delivery network provider used by all sorts of companies), advertisers, FB application providers, etc., etc.  I've had issues with Akamai and content from other sites from time to time.

 

 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 28
Tutor

Re: Very slow loading of facebook that only happens on AT&T U-Verse

Thanks for your reply.  I have already tried using Google's public DNS servers on my computer.  I flushed the DNS cache and the browser cache after switching to Google's DNS.  But using Google's public DNS servers did not help the facebook issue.

I have used multiple browsers on multiple devices, and they all have the same issue when connected to the U-Verse network.  I feel it is unlikely that it is a browser or PC issue due to this (tablets, phones, other PC's all have the same issue when connected to U-Verse, I mentioned this in my original post).

I am not familiar with browser diagnostic modes or TraceRt... 

If this helps, I used the command "ping www.facebook.com" in the command prompt in administrator mode, and got a seemingly normal result:

Ping statistics for 185.60.216.7:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 23ms, Maximum = 23ms, Average = 23ms

I will continue to try what suggestions are posted on this thread, but is there a direct link where I can message AT&T tech support for help in this matter?

Message 3 of 28
Expert

Re: Very slow loading of facebook that only happens on AT&T U-Verse


@sidv88 wrote:

Thanks for your reply.  I have already tried using Google's public DNS servers on my computer.  I flushed the DNS cache and the browser cache after switching to Google's DNS.  But using Google's public DNS servers did not help the facebook issue.

I have used multiple browsers on multiple devices, and they all have the same issue when connected to the U-Verse network.  I feel it is unlikely that it is a browser or PC issue due to this (tablets, phones, other PC's all have the same issue when connected to U-Verse, I mentioned this in my original post).

I am not familiar with browser diagnostic modes or TraceRt... 

If this helps, I used the command "ping www.facebook.com" in the command prompt in administrator mode, and got a seemingly normal result:

Ping statistics for 185.60.216.7:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 23ms, Maximum = 23ms, Average = 23ms

I will continue to try what suggestions are posted on this thread, but is there a direct link where I can message AT&T tech support for help in this matter?


Click the ATT Uverse Care link in my signature, send the PM, explain your Facebook situation.

 

Include your account #, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope, upper right on every page, for their reply. Good luck Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Message 4 of 28
Tutor

Re: Very slow loading of facebook that only happens on AT&T U-Verse

I am having exactly the same problem .

 

My "affected" sites are ALL Google related sites (search, maps, finance) and Facebook.

 

Basically all of those are now unusable.

 

Chris can i also send you a PM please?

Message 5 of 28
Scholar

Re: Very slow loading of facebook that only happens on AT&T U-Verse

This has got to be a U-verse or Yahoo problem. WE are having the same problem here, but we also have problems outside of facebook we get long load times and and web page cant be displayed messages and have to fight to get into programs I know it is not the RG or the computers because we just had one computer repaired, and i know of other people around here with the same problem. in fact one person just left U-verse internet for another ISP,because of these problems. its time for David and his group to look into this...

 

Message 6 of 28
Tutor

Re: Very slow loading of facebook that only happens on AT&T U-Verse

Thank you for the link.  I have messaged ATT Uverse Care regarding this issue and will await their response.

Message 7 of 28
Contributor

Re: Very slow loading of facebook that only happens on AT&T U-Verse

Hi Chris I am having the same problem with u-verse internet and facebook not loading it can take multiple tries to upload a post or work in ads manager & it is only happening through u-verse connection. If I use a friends wi-fi (not u-verse) everything works fine.

Thanks for your help.

Message 8 of 28

Re: Very slow loading of facebook that only happens on AT&T U-Verse

I have the same problem: SLOW or NO PAGE LOADS, including ironically att.com help web sites (this one!). The main culprits (but not the only ones) I have recorded that are holding up pages loading are:

 

www.google-analytics,

connect.facebook.net,

pagead2.googlesyndication.com,

www.googletagmanager.com,

fonts.googleapis.com,

 

If any web page contains a link to the above sites or services, these pages will load slowly or not at all.  This issue has been going on since before Christmas. The main culprit appears to be GOOGLE related sites and services (which permeate the Intwernet), AND the problem is definitely with AT&T UVerse. I've checked my computer over completely, and it's fine, and I've used five different browsers - the problem is NOT with me.

 

It's a PROBLEM with AT&T UVerse and how it handles GOOGLE related websites. I hope AT&T will address this issue quickly to get us all back on track.

 

Bruce Burtom

Message 9 of 28
ACE - Guru

Re: Very slow loading of facebook that only happens on AT&T U-Verse

AT&T U-verse is starting to roll out IPv6" from my experience turning off IPv6 for the time being loads websites faster and is more secure.

Alex
Alex



Please mark replies as solutions if it fixed your problem. This helps other members find answers quickly.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 28

Re: Very slow loading of facebook that only happens on AT&T U-Verse

Thanks. But how does one know whether IPv6 in AT&T U-Verse is present or not? And, how does one turn it off?

Message 11 of 28
ACE - Guru

Re: Very slow loading of facebook that only happens on AT&T U-Verse

Follow the steps to see if IPv6 is on or off.
1. Go to 192.168.1.254
2. Go to broadband, configure
3. IPv6 will be at the bottom.
It is off then you will know you have other problem. If it is on, burn it off and click save. After turning off make sure to restart your device make sure the proper changes have been saved and applied.
Good luck
Alex
Alex



Please mark replies as solutions if it fixed your problem. This helps other members find answers quickly.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 28
Scholar

Re: Very slow loading of facebook that only happens on AT&T U-Verse

 

I do nt see an IPv6 do you have to go inside the RG using the password. Or are you talking about the Broadband link configuration.

Message 13 of 28

Re: Very slow loading of facebook that only happens on AT&T U-Verse

I do not have an IPv6 entry in "Broadband" but I do have one in "Home Network - Wireless - Configure" which is "On." Is this the setting I should turn "Off." Thanks so much for the advice. Bruce
Message 14 of 28
ACE - Guru

Re: Very slow loading of facebook that only happens on AT&T U-Verse

Once you go to 192.168.1.254, broadband, configure, enter your system password on the side of the RG, and then turn off IPv6. If you find another ipv6 setting, you may turn it off. Don't forget to restart after changes are applied. It will not prompt u but it is recommended.
Alex



Please mark replies as solutions if it fixed your problem. This helps other members find answers quickly.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 15 of 28
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support