Explore & discover

Helpful Links

UVerse IPv6 with Tomato router in passthrough mode

Mentor

UVerse IPv6 with Tomato router in passthrough mode

Hi there,

 

Have a Tomato router in passthrough mode behind a NVG589. Does anyone have expereince getting IPv6 to work with Tomato?

Tags (2)
1,961 Views
Message 1 of 9
Mentor
Solution
Accepted by topic author
Accepted by schnappi
‎12-28-2016 5:34 PM

Re: UVerse IPv6 with Tomato router in passthrough mode

 Got it working. Use DHCPv6 with Prefix Delegation.

Tags (2)
Message 2 of 9
Contributor

Re: UVerse IPv6 with Tomato router in passthrough mode

What Settings did you use on the Tomato router under the DHCPv6 with Prefix Delegation?

Prefix Length?

Request PD only? Checked or unchecked?

Any Static DNS servers?

Accept RA check boxes?

 

My router gets an IPv6 address, but my devices on the LAN are not.

Message 3 of 9
Contributor

Re: UVerse IPv6 with Tomato router in passthrough mode

IPv6 at least in my area is not working because AT&T screwed things up on their end. You get assigned an IPv6 but no web access through it. About two months ago, when I got the 1Gbps service installed it used to work. So now I just decided to disable it on my personal router.

Message 4 of 9
Mentor

Re: UVerse IPv6 with Tomato router in passthrough mode

Make sure have latest version. This is Toastman Tomato 1.28.0511.


demo

 

Message 5 of 9
Mentor

Re: UVerse IPv6 with Tomato router in passthrough mode

DHCPv6 with Prefix delegation on Tomato as shown above no longer completely works with ATT UVerse. Devices are assigned IPv6 addresses but cannot access IPv6 websites.

Message 6 of 9
Contributor

Re: UVerse IPv6 with Tomato router in passthrough mode

Does anyone have any update on this issue or a workaround they've found?  I can access IPv6 websites like domains.google.com just fine when directly connected to the NVG589 but I can't access them when connected to the tomato router; even with IPv6 enabled on both devices.

Message 7 of 9
Contributor

Re: UVerse IPv6 with Tomato router in passthrough mode

I specified Google's IPv6 DNS servers, restarted the router and now things appear to be working correctly.

Message 8 of 9
Contributor

Re: UVerse IPv6 with Tomato router in passthrough mode

Also, make sure to restart your computer as well.

Message 9 of 9
Share this topic
Share this topic
Announcements...

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support