U-vserse internet service low upload speeds

U-vserse internet service low upload speeds

Its really strange since att had the down time in IL my upload speeds vent crazy low. I have a 12Mbps plan and on a speed test i get 10M down/1.2M up. But if i start uploading something it only goes between 160 - 220 Kbps the most.

Any idea anyone? Thank you

 

Here are some screenshot from UV Realtime.

 

 

 

Message 1 of 9 (5,386 Views)
ACE - Master

Re: U-vserse internet service low upload speeds

Stats look pretty good.  You can try here but it appears the site is down right now.  Once it comes up use it.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 9 (5,371 Views)
Professor
Solution
Accepted by topic author dexter4000
‎09-30-2015 1:39 AM

Re: U-vserse internet service low upload speeds

Actually at that distance, they should be using Bonded pair and a iNID. Also, they are missing the second downstream, so yes there is a problem with their setup. Also, their upload is out of whack, so that is another problem.

Dexter4000, you need to contact tech services regarding this issue.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________
Message 3 of 9 (5,362 Views)

Re: U-vserse internet service low upload speeds

thanks, i will do that
Message 4 of 9 (5,345 Views)

Re: U-vserse internet service low upload speeds

i contacted tech support and they said the rc is the problem. Got a appointment for a tech to replace it. I will ask him to test the link signal after replacement. Is the bonded pair needed from outside to the rc or from the vrad to the house?
Message 5 of 9 (5,301 Views)

Re: U-vserse internet service low upload speeds

anyone?

Message 6 of 9 (5,172 Views)
ACE - Master

Re: U-vserse internet service low upload speeds

The pair bond is done from the VRAD to the NID on the side of your house, apt, etc.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 9 (5,138 Views)
Teacher

Re: U-vserse internet service low upload speeds

Hi Dexter,

 

Any resolution on this issue?  I've had similar performance issues over the last couple of months....

Message 8 of 9 (4,481 Views)
Highlighted

Re: U-vserse internet service low upload speeds

Yeah, they came and changed my RC to the new version, totally replaced the cable from the house to the street because the old underground wire was too thin and also pleaced my line on a new k-line card in the vrad.

Everything works as it should right now.

Im still a little bit frustrated why ATT cant offer the same speeds like Comcast does. Im my area the 18 is the max they offer. Sucks.

Message 9 of 9 (4,444 Views)