Speed has drasticly fallen...

Teacher

Speed has drasticly fallen...

I have had U-Verse Max+ since about 6 months ago and was getting 11Mb down and 1Mb up consistently. I logged on 4 days ago and found the downloads to very slow.  Speedtest.net is showing only 5Mb down and .5 up. My pc is connected to the router through a powerline as the gateway is downstairs, though I don'r see that being the problem since that is how the tech's installed it.  I'd appreciate any help offered.

Message 1 of 26 (3,331 Views)
Teacher

Re: Speed has drasticly fallen...

Thanks alot for your time and patience, I really appreciate it. My speeds are still running about 9 down and 2 up which isn't the 11 down I had become use to but is workable.

Message 16 of 26 (2,833 Views)
ACE - Expert

Re: Speed has drasticly fallen...

Not sure why you're not getting the full 12 (and just a wee bit more).  Keep an eye on it.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 17 of 26 (2,773 Views)
Teacher

Re: Speed has drasticly fallen...

Not sure whats happening but I'm only getting the 8-9Mbs down. The up speed is what it should be so I'm thinking it couldn't be the power plugs(not sure what they're called). When I was first installed I was getting just below 12 so I was content. Not sure about increasing when I'm not getting full speed on this tier.

Message 18 of 26 (2,560 Views)
ACE - Expert

Re: Speed has drasticly fallen...

It sure would be nice if we could plug a laptop directly into the RG and test things there.  Would answer a question or two.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 19 of 26 (2,466 Views)
Contributor

Re: Speed has drasticly fallen...

horrible experiences !!!! I have beared it for a half year. Stop it!

Message 20 of 26 (2,336 Views)
ACE - Expert

Re: Speed has drasticly fallen...


darrellzhang wrote:

horrible experiences !!!! I have beared it for a half year. Stop it!


What?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 21 of 26 (2,272 Views)
Teacher

Re: Speed has drasticly fallen...

Not sure what that was but it's not me. Robot Embarassed

 

I've been keeping tabs on my speeds and they've still been 7-9 down and 2 down but today signed on and they tested at 12.4! I'm gonna keep a watch on it but I think maybe whatever happened has been fixed.

Message 22 of 26 (2,226 Views)
Mentor

Re: Speed has drasticly fallen...

[ Edited ]

My suggestion would be to go into your RGs control panel via 192.168.1.254
Get the Device Access Code/System Password from the side of the RG, it is NOT the same as the wireless network key. Then goto your wireless network configuration page. Find the wireless channel and make sure it's NOT on AUTO. If it is, lock it into a channel besides 1, 6, or 11. I usually use 9. I'd be willing to bet money it will at least make it better. It won't always fix it, but that auto channel feature is garbage and they should remove it from the gateways.  I've helped countless customers with this issue as a Uverse Phone Tech. I've found that most people with iPads or other Apple devices will notice the issue the fastest. I don't know why but it seems to effect them worse. There is probably an 80% chance this will fix your wifi issues!  If the issue is over ethernet then this will not help.

Message 23 of 26 (1,896 Views)
Contributor

Re: Speed has drasticly fallen...

I have the same trouble.  I am paying for 12Mbps and the most recent test shows my speed at 2.65 Mbps... This is extremely frustrating!  

 

I experienced proper speeds my first 6 months or so, then what do you know... it faded away.  

 

AT&T owes it to it's customers to provide the speed and performance that is advertised AND paid for by it's customers. 

 

I wanted to chat with customer support but there aren't any available at 10:10 pm EST.  Really?  

 

 

Message 24 of 26 (1,828 Views)
Mentor

Re: Speed has drasticly fallen...

Read the message RIGHT above this one, do it, and then get back with us. Sorry for your troubles.
Message 25 of 26 (1,737 Views)
Highlighted
ACE - Expert

Re: Speed has drasticly fallen...

@MrBooMY, you've been making the suggstion to use channel 9.  Why?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 26 of 26 (1,733 Views)