Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Jan 15, 2014
10:45:32 AM
Forwarding Port 80 triggers Router Detection alert on 3801HGV

I looked around in this forum and didn't see reference to this, so here goes:

 

I am trying to forward port 80 to a Mac server. I already forward 22 to a NAS and that works fine.
 However, after setting up the computer in the web interface with the forward it seems to work until I access it in a browser. This seems to trigger some kind of circular reference that causes the 3801HGV to think I have another router on my network, which I don't.

 

So, my questions:

Can the router detection be turned off? It intercepts all my http traffic and effectively kills web traffic on my network until I reset the device information on the 3801HGV.

If I can't turn it off, is there another way to set up forwarding of port 80?

 

I should also say that I did try this with a router, and set it up as a router on the 3801HGV but I couldn't access the internet though the added router.

 

Thanks in advance for any tips. This forum is a great resource.

I looked around in this forum and didn't see reference to this, so here goes:

 

I am trying to forward port 80 to a Mac server. I already forward 22 to a NAS and that works fine.
 However, after setting up the computer in the web interface with the forward it seems to work until I access it in a browser. This seems to trigger some kind of circular reference that causes the 3801HGV to think I have another router on my network, which I don't.

 

So, my questions:

Can the router detection be turned off? It intercepts all my http traffic and effectively kills web traffic on my network until I reset the device information on the 3801HGV.

If I can't turn it off, is there another way to set up forwarding of port 80?

 

I should also say that I did try this with a router, and set it up as a router on the 3801HGV but I couldn't access the internet though the added router.

 

Thanks in advance for any tips. This forum is a great resource.

Accepted Solution

Forwarding Port 80 triggers Router Detection alert on 3801HGV

3,108 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Solved
Jan 16, 2014 11:26:40 AM
0
(0)
Community Support

Hi briansix,

 

I apologize about the inconveniences. But yes, you can disable that message. If you login to the U-verse router at http://192.168.1.254, go to Settings -> System Info -> Event Notifications, there will be an option for Router-Behind-Router Detection and Broadband Status Notification. If it is already unchecked, I would try checking it, saving, and then unchecking and saving to toggle it, and it may be best to disable Broadband Status Notifications too.

 

Hope this helps.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi briansix,

 

I apologize about the inconveniences. But yes, you can disable that message. If you login to the U-verse router at http://192.168.1.254, go to Settings -> System Info -> Event Notifications, there will be an option for Router-Behind-Router Detection and Broadband Status Notification. If it is already unchecked, I would try checking it, saving, and then unchecking and saving to toggle it, and it may be best to disable Broadband Status Notifications too.

 

Hope this helps.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Forwarding Port 80 triggers Router Detection alert on 3801HGV

2 of 6 (3,064 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jan 16, 2014 1:13:37 PM
0
(0)
Tutor

Thanks! I swear I looked through every other setting on the router and didn't see that one. I deactivated it and will try again to forward the port.

Thanks! I swear I looked through every other setting on the router and didn't see that one. I deactivated it and will try again to forward the port.

Re: Forwarding Port 80 triggers Router Detection alert on 3801HGV

3 of 6 (3,057 Views)
0
(0)
  • Rate this reply
View profile
Jan 16, 2014 2:18:35 PM
0
(0)
Community Support

Glad I could help. Let us know how it goes!

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Glad I could help. Let us know how it goes!

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Forwarding Port 80 triggers Router Detection alert on 3801HGV

4 of 6 (3,046 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 17, 2014 9:56:07 AM
0
(0)
Tutor

This worked. Thanks again!

This worked. Thanks again!

Re: Forwarding Port 80 triggers Router Detection alert on 3801HGV

5 of 6 (3,018 Views)
0
(0)
  • Rate this reply
View profile
Jan 23, 2014 3:17:17 PM
0
(0)
Community Support

Also, if you encounter any issues with your service or equipment in the future, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Also, if you encounter any issues with your service or equipment in the future, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Forwarding Port 80 triggers Router Detection alert on 3801HGV

6 of 6 (2,912 Views)
Share this post
Share this post