Forwarding Port 80 triggers Router Detection alert on 3801HGV

Tutor

Forwarding Port 80 triggers Router Detection alert on 3801HGV

I looked around in this forum and didn't see reference to this, so here goes:

 

I am trying to forward port 80 to a Mac server. I already forward 22 to a NAS and that works fine.
 However, after setting up the computer in the web interface with the forward it seems to work until I access it in a browser. This seems to trigger some kind of circular reference that causes the 3801HGV to think I have another router on my network, which I don't.

 

So, my questions:

Can the router detection be turned off? It intercepts all my http traffic and effectively kills web traffic on my network until I reset the device information on the 3801HGV.

If I can't turn it off, is there another way to set up forwarding of port 80?

 

I should also say that I did try this with a router, and set it up as a router on the 3801HGV but I couldn't access the internet though the added router.

 

Thanks in advance for any tips. This forum is a great resource.

3,358 Views
Message 1 of 6
Highlighted
Community Support

Re: Forwarding Port 80 triggers Router Detection alert on 3801HGV

Hi briansix,

 

I apologize about the inconveniences. But yes, you can disable that message. If you login to the U-verse router at http://192.168.1.254, go to Settings -> System Info -> Event Notifications, there will be an option for Router-Behind-Router Detection and Broadband Status Notification. If it is already unchecked, I would try checking it, saving, and then unchecking and saving to toggle it, and it may be best to disable Broadband Status Notifications too.

 

Hope this helps.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 6
Tutor

Re: Forwarding Port 80 triggers Router Detection alert on 3801HGV

Thanks! I swear I looked through every other setting on the router and didn't see that one. I deactivated it and will try again to forward the port.

Message 3 of 6
Community Support

Re: Forwarding Port 80 triggers Router Detection alert on 3801HGV

Glad I could help. Let us know how it goes!

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 6
Tutor

Re: Forwarding Port 80 triggers Router Detection alert on 3801HGV

This worked. Thanks again!

Message 5 of 6
Community Support

Re: Forwarding Port 80 triggers Router Detection alert on 3801HGV

Also, if you encounter any issues with your service or equipment in the future, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 6
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support