Helpful Links

Enable wireless gateway

Contributor

Enable wireless gateway

When I had U-verse install I did not have any devices that used the wireless router so the installer disabled it.

Now my wife has an ipad and I need to enable the wireless function on the gateway. Now when I roll over the AT&T icon in the lower right of my screen it states "wireless disabled". How do I activate the wireless function on a 3800-HGV-B?

 

9,045 Views
Message 1 of 5
Expert

Re: Enable wireless gateway

Enable the Wireless Interface by accessing the Gateway using the link below.  You can also configure the wireless network on this page.

 

http://192.168.1.254/xslt?PAGE=C_2_1

Tags (1)
Message 2 of 5
Contributor

Re: Enable wireless gateway

Thanks for the help.

When I go to that page it shows the wireless interface is "enabled", but the "WPS PIN" field is blank.

What is the WPS and BTW the icon in the lower right of the screen still show "wireless disabled".

 

Message 3 of 5
Expert

Re: Enable wireless gateway


denny_fla wrote:

 

Thanks for the help.

When I go to that page it shows the wireless interface is "enabled", but the "WPS PIN" field is blank.

What is the WPS and BTW the icon in the lower right of the screen still show "wireless disabled". 


The WPS PIN is not needed.

 

Wireless is enabled on your RG, you need to enable wireless on the iPad:  http://www.ehow.com/how_7383544_enable-wi_fi-ipad.html.  

 

If Wireless Secuirty is enabled on the RG, the Wireless Network Key is shown on the label on the side of the RG.

Tags (1)
Message 4 of 5
Contributor

Re: Enable wireless gateway

Thanks,
That did it!!!!!!!!
Tags (1)
Message 5 of 5
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support