Explore & discover

Helpful Links

Choppy internet experience after storm

Contributor

Choppy internet experience after storm

Hi all,

I recently started noticing issues with my U-Verse service after a storm rolled through my area last weekend. The storm itself knocked my service out intermittently for about 10 minutes total. Ever since then, I've been noticing errors and choppiness that simply were not present before the storm. 

 

I've also started monitoring the gateway itself for any issues. What I've found is that every 10-20 minutes, the gateway reports a string of about 500-1500 corrected blocks. Every time I experience a hiccup browsing the internet or a minor bout of choppiness with the TV, I check the gateway for feedback. Without fail, it reports about 500-1500 corrected blocks on Line 1 of what I assume is a bonded pair. In a single day, the gateway totals about 50,000-60,000 corrected blocks for Line 1 alone. Line 2 reports about 4-8 corrected block per day.

 

I called the installer for advice this week. He said that it's likely a line issue and that the maintenance crew would need to check my line. After looking around, I decided that posting here rather than calling CS would lead to a greater resolution.

 

Here are the stats reported from the gateway:

 

DSL Line (Wire Pair) : Line 1 Type Down Up

User Rate27601 kbs3039 kbs
Max User Rate61105 kbs11878 kbs
Noise Margin23.4 dB24.7 dB
Attenuation18.0 dB16.5 dB
Output Power14.5 dBm1.4 dBm
ProtocolG.993.2_8d 
ChannelInterleaved 
DSLAM Vendor InformationCountry {XXXXX} Vendor {BDCM} Specific {XXXXX }
Rate Cap60092 kbs 
Attenuation @ 300kHz9.1 dB 
Required Impulse Noise Protection1 
VCXO Frequency Offset9.2 ppmOk
Excessive Impulse Noise0Ok

DSL Line (Wire Pair) : Line 2 Type Down Up

User Rate27615 kbs3040 kbs
Max User Rate62409 kbs11303 kbs
Noise Margin24.1 dB23.1 dB
Attenuation16.3 dB15.1 dB
Output Power14.5 dBm-0.3 dBm
ProtocolG.993.2_8d 
ChannelInterleaved 
DSLAM Vendor InformationCountry {XXXXX} Vendor {BDCM} Specific {XXXXX }
Rate Cap62141 kbs 
Attenuation @ 300kHz7.0 dB 
Required Impulse Noise Protection1 
VCXO Frequency Offset1.3 ppmOk
Excessive Impulse Noise0Ok

DSL Aggregated Information Type Down Up

User Rate55216 kbs6079 kbs
Max User Rate123514 kbs23181 kbs
ProtocolG.993.2_8d 
DSLAM Vendor InformationCountry {XXXXX} Vendor {BDCM} Specific {XXXXX}



DSL Link Errors

Collected for 1Day12:57:57

DSL : Physical Line 1 Type Since Current Current Time Since

PeriodReset24-hr int.15-min int.Last Event
Link Retrains0000:00:00
DSL Training Errors0000:00:00
Training Timeouts0000:00:00
Loss of Framing Failures0000:00:00
Loss of Signal Failures0000:00:00
Loss of Power Failures0000:00:00
Loss of Margin Failures0000:00:00
C. Seconds w/Errors0000:00:00
C. Sec. w/Severe Errors0000:00:00
Corrected Blocks1135522479601:36:22
Uncorrectable Blocks0000:00:00
DSL Unavailable Seconds109001Day12:56:08

DSL : Physical Line 2 Type Since Current Current Time Since

PeriodReset24-hr int.15-min int.Last Event
Link Retrains0000:00:00
DSL Training Errors0000:00:00
Training Timeouts0000:00:00
Loss of Framing Failures0000:00:00
Loss of Signal Failures0000:00:00
Loss of Power Failures0000:00:00
Loss of Margin Failures0000:00:00
C. Seconds w/Errors0000:00:00
C. Sec. w/Severe Errors0000:00:00
Corrected Blocks12407:57:08
Uncorrectable Blocks0000:00:00
DSL Unavailable Seconds106001Day12:56:11

DSL : Aggregated Information Type Since Current Current Time Since

PeriodReset24-hr int.15-min int.Last Event
Loss of Framing Failures0000:00:00
C. Seconds w/Errors0000:00:00
C. Sec. w/Severe Errors0000:00:00
Corrected Blocks1135642480001:36:22
Uncorrectable Blocks0000:00:00

 


Any and all help is appreciated.

187 Views
Message 1 of 3
Teacher

Re: Choppy internet experience after storm

your signal looka fine, but since a storm rolled through, the issue could be at the far end, try to ping google and see what the rate is, you can also try the tracert command and see if/where the delay is, reset the rg, recycle any other router connected to the rg, error correction is a bit high, but all your posting looks like your well within the range, also if you talk to tech support, have them put you on fast instead of ileave

Message 2 of 3
Employee

Re: Choppy internet experience after storm

Fast is only available on ADSL2+ networks, this is VDSL 8d protocol. 

 

As stated the stats are great....

Need to call and get a tech dispatched to create a helper...

This is likely a loose connection or moisture (water) in the line.

If water will eventually evaporate but loose connection will still be there.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 3
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support