Can't enable DMZplus after changing NICs

Contributor

Can't enable DMZplus after changing NICs

[ Edited ]

Hey all,

 

I've been using DMZplus mode fine for a year now.  I've upgraded my hardware and have tried to enable DMZplus on the new machine but it complains that I can't enable, because the device is assigned a static IP address.

 

Under LAN>IP Address Allocation, only the first device (I believe the main AT&T Uverse box) says "Connected DHCP", all other devices are stuck on "Static IP - no DHCP", with no other options in the box.

 

I have a couple of questions:

 

  • What happened to the router??  Has anyone else ran into this before?  Sounds like the router's in a screwed up state not being able to change between static/dhcp for none but one device!
  • If I reset my router to the factory default settings, will I need to configure it at all to reconnect?

 

Thanks in advance!

Aaron

 

(edit: router model is 2Wire 3800HGV-B)

Message 1 of 4 (998 Views)
Expert
Solution
Accepted by topic author nevelis
‎09-30-2015 1:39 AM

Re: Can't enable DMZplus after changing NICs

I have seen the 2Wire units do weird things on occasion, especially related to DMZPlus mode. Unfortunately, the only solution is to factory reset the router.

If you do this, then yes, you will have to reconfigure all of your settings, including DMZPlus, wireless, firewall, etc.
Message 2 of 4 (925 Views)
Contributor

Re: Can't enable DMZplus after changing NICs

Thanks for the reply - not worried about the settings; the 2Wire unit will just have the server in the DMZ plus the two Uverse boxes, my home network & wireless is connected via LAN to the 2Wire box so I can keep everything else firewalled.

 

My only concern is being able to reconnect after the reset; ie: if there is any configuration I need to do to reconnect broadband.

 

I'll give it a shot & see how it goes!

Message 3 of 4 (910 Views)
Highlighted
Contributor

Re: Can't enable DMZplus after changing NICs

Worked perfectly, everything came back online as expected & my new machine now has my internet IP.  Thanks again!

Message 4 of 4 (904 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.