Can't access website on UVerse but other ISPs have no issue

New Member

Can't access website on UVerse but other ISPs have no issue

Hi.  I used to read a webcomic at http://superredundant.com/ ; unfortunately after switching to UVerse, I can't access that website (it's been this way since I switched a couple of months ago).  Any attempt to access it simply times out.  A friend on another ISP (Grande) can still access it fine and google updates their cache daily.

 

A traceroute on my computer shows this:

 

C:\Users\Andrew>tracert superredundant.com

Tracing route to superredundant.com [212.97.132.144]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms homeportal [192.168.1.254]
2 * * * Request timed out.
3 * * * Request timed out.
4 29 ms 26 ms 27 ms 12.83.68.141
5 ded3-g4-3-0.sfldmi.ameritech.net [151.164.40.106] reports: Destination host unreachable.

Trace complete.

 

 

Is this a routing, peering or some other type of issue?

 

Note that I have a 99.x IP and not a 172.x IP address.  Thanks in advance for your assistance!

Message 1 of 5 (1,347 Views)
ACE - Expert

Re: Can't access website on UVerse but other ISPs have no issue

This appears to be a routing issue.

 

Please click this AT&T logoCustomer Service link to send a Private Message (PM) to the AT&T customer service team to help you resolve your request. You can expect a reply via return PM (the blue envelope envelopein the upper right hand corner of this site) in a business day or three.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 5 (1,306 Views)
Teacher

Re: Can't access website on UVerse but other ISPs have no issue

[ Edited ]

hmmm.... sure smells like this, and this, and this.

Message 3 of 5 (1,267 Views)
ACE - Expert

Re: Can't access website on UVerse but other ISPs have no issue


lhitetx wrote:

hmmm.... sure smells like this, and this, and this.


Maybe, maybe not.  Every case is different.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 5 (1,233 Views)
Tutor

Re: Can't access website on UVerse but other ISPs have no issue

I'm having the same problem. Sometimes it takes 20 min for a page to load or it doesn't load at all UVerse sucks
Message 5 of 5 (760 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.