Amazon.com

Tutor

Amazon.com

traceroute to www.amazon.com (72.21.194.212), 30 hops max, 38 byte packets
1 99-190-108-3.lightspeed.cicril.sbcglobal.net (99.190.108.3) 23.027 ms 20.304 ms 20.927 ms
2 71.145.65.138 (71.145.65.138) 20.580 ms 20.736 ms 20.360 ms
3 12.83.43.33 (12.83.43.33) 22.557 ms 21.037 ms 12.83.43.37 (12.83.43.37) 21.225 ms
4 12.122.116.65 (12.122.116.65) 122.457 ms 71.426 ms 82.473 ms
5 12.251.253.10 (12.251.253.10) 47.945 ms 44.500 ms 42.829 ms
6 72.21.220.25 (72.21.220.25) 43.980 ms 42.997 ms 43.811 ms
7 72.21.222.141 (72.21.222.141) 42.928 ms 43.291 ms 43.105 ms

 

It takes up to 60 seconds for the pages to load and when they do parts of the pages are missing.

 

Message 1 of 3 (311 Views)
ACE - Expert

Re: Amazon.com

Might be because your IP address begins w/99., it considers it a private IP address in many cases.

 

I'd Contact ATT Customer Care here:
http://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/192773

Send them a private message, on this link, and they should be able to give the help needed to solve your connection problems. They are available M-F 8am-11pm Eastern time, response may take up to 2 business days.

This is not the regular CS/TS people, but the social media Community Specialists that know the people to contact to get things done. I personally know as they've helped me on a DVR swap.

Include your account#, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope, upper right on every page, for their reply.

 

They have helped others w/99. IP addresses in the past.  Good luck Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems) or ATT Customer Care (all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 3 (306 Views)
Highlighted
Tutor

Re: Amazon.com

I had a .99 address on my 2wire gateway and had no problems with it. I upgraded the service to 45mb and the 2wire was replaced with a NVG589 now I have problems with pages loading. I have a .108 address at my other location with the NVG589 and the service is great.
Message 3 of 3 (243 Views)
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support