AT&T uVerse latency problems

Contributor

AT&T uVerse latency problems

I've been having serioius latency problems for the last several days. It appears it is an problem in AT&Ts network:

 

C:\> tracert google.com

Tracing route to google.com [74.125.224.68]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms home [192.168.1.254]
2 20 ms 20 ms 21 ms 75-25-136-3.lightspeed.plalca.sbcglobal.net [75.
25.136.3]
3 * * * Request timed out.
4 * * * Request timed out.
5 20 ms 19 ms 19 ms 12.83.39.145
6 22 ms 22 ms 22 ms 12.122.114.21
7 23 ms 22 ms 23 ms 12.249.231.14
8 28 ms 23 ms 23 ms 209.85.249.3
9 24 ms 23 ms 24 ms 64.233.174.19
10 23 ms 23 ms 23 ms nuq04s07-in-f4.1e100.net [74.125.224.68]

Trace complete.

 

Where do I report this problem?

Message 1 of 5 (5,426 Views)

Re: AT&T uVerse latency problems

There is no problem with that tracert. You're getting 23ms on ping 10.  If you were having a problem you wouldn't be getting anything.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
Message 2 of 5 (5,415 Views)
ACE - Expert
Solution
Accepted by IAMDR (Employee)
‎09-30-2015 1:39 AM

Re: AT&T uVerse latency problems

Actually the only one you can use for Uverse latency is the lightspeed.plalca.sbcglobal.net figure.  That is the connection to the internet and 20ms is average on Uverse and there is no excess routing and everything is in the 20's. 

 

Ignore any request timeouts. the routers were probably set to not accept tracert pings.  I usually see the next 2 the same on my tracerts, making a tracert not a great investigative tool. Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 5 (5,383 Views)
Employee

Re: AT&T uVerse latency problems

@mibrnsurg You're correct, routers on the U-verse Network are basically configured not to reply with "ICMP TTL Time Exceeded Messages" (See: http://en.wikipedia.org/wiki/ICMP_Time_Exceeded); hence the percieved "lanecy issue" on hops 3 and 4.

 

@oufanindallas Also, another great point that a lot of folks miss. In my opinion, a ping test should be ran first to determine average latency. If it's usually and consistently high, or you're getting dropped pings, a trace route can be ran to determine were the problem is. To get the most accurate results, it's advisable to check this against multiple destinations before assuming there's a issue.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 5 (5,276 Views)
Contributor

Re: AT&T uVerse latency problems

[ Edited ]

Just be glad you are not getting 1200 - 1500ms ping times as I'm getting since I started service a year ago but not realize it because I wasn't using it as much. The whole 12mb down uverse is more like 12mb download with tons of errors and horrible ping times to their own node which sits over 100 miles away. I've called and a tech came by said the line is fine from the outside, sure then why does it show that my ping times from your own modem sitting in my house showing seriously high latency times.





Message 5 of 5 (2,795 Views)