Explore & discover

Helpful Links

nvg589 broadband 1 and 2 both flashing red light

Highlighted
Contributor

nvg589 broadband 1 and 2 both flashing red light

.I got the U-verse service on August.2016 and had a good connection until this morning.
There is no service and the earliest appointment schedule to fix it is three days later.

I hate to be mean but I have some really important thing need to be done with the internet.
Does anyone can help me with this problem?
I really need help.

39,294 Views
Message 1 of 6
ACE - Expert

Re: nvg589 broadband 1 and 2 both flashing red light

Two possibilities; either the gateway has failed or something happened to the connecting outside circuit.  Either way call tech support.  They can test the line from their end and then you can discuss where to go from there.

 

Note, if they determine to replace the gateway I think they can get it to you in about 2 days.  If they have to send a tech, well, you said it would be at least three days.  There's really no way to expedite the process as far as I know.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 6
Community Support
Solution
Accepted by Community Support (Community Support)
Accepted by ATTU-verseCare
‎08-15-2017 9:24 AM

Re: nvg589 broadband 1 and 2 both flashing red light

 

Modem_Orange1.5.pngHi all!

 

We see this post is getting a lot of attention. Both broadband 1 and 2 blinking red means service is down or out of service. Below are some things you can do to that may get your service back up and running. 

 

  • Reset the modem - resetting the modem may restore service. Unplug the modem from power or press and hold the red reset button located on the rear of the modem for 10 seconds. 
  • Verify Connections are secure - this can be power and lines from wall to modem. 
  • Use the myATT Appyou can use our App troubleshoot, There is no need to call in! Just text myATT to 556699.

 

Also, please be wary of any change that may have occurred around the time service dropped like: adding new equipment, storms, power loss or something out of the ordinary.

 

ChrisZ AT&T Community Manager

 

 

 

 

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTCares and @DIRECTVService

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 3 of 6
Contributor

Re: nvg589 broadband 1 and 2 both flashing red light

Having the same problem but we had a brief power outage prior to the red lights started blinking on both broadband 1 and 2. The outage was due to snow do you think once the snow melts it may work again?

Message 4 of 6
Contributor

Re: nvg589 broadband 1 and 2 both flashing red light

I'm having the same problem with the broadband 1 and 2 blinking red. I had the chat on the myAT&T app and the dude said 2 to 3 hours. That was almost 17 hours ago. Mind you, the outage has been going on since Saturday. It is currently Monday evening and I missed a whole day of work because I could not log in remotely.

Message 5 of 6
Contributor

Re: nvg589 broadband 1 and 2 both flashing red light

Having the same issue. ATT claims it is a faulty modem and are sending me out a new one. I'm not convinced though that it's my modem. I believe there is an issue with the line on our street. I say this because other neighbors are also experiencing this same issue, landline and internet down. In fact, ATT was out fixing a neighbor's across the street, but there's was on a different line. I tried calling ATT back to let them know that it has to be something with their line (as we had issues in the past with the line on our street), but they said they must go through procedures and the first step is to replace the modem. I've been out since Sat, it's now Wed. I'm supposed to receive my modem today, so I guess we'll see. The only access I have to internet is here at work, UGH! I'm close to ending my ATT service b/c they are so incompetent!

Message 6 of 6
Share this topic
Share this topic
Additional Support