how to change NAT settings for Xbox on U-verse to open

Contributor

how to change NAT settings for Xbox on U-verse to open

Trying to find step by step instructions on how to change the NAT settings on my router to always OPEN

Message 1 of 17 (120,150 Views)
Employee
Solution
Accepted by Anonymous
‎09-30-2015 1:39 AM

Re: how to change NAT settings for Xbox on U-verse to open

Hello Deborah Ambrose, to change NAT settings you can access the Residential Gateway by opening a web browser and doing the following:

Type 192.168.1.254 in your browser

This link should take you to access the gui to the 2Wire Gateway.

It will require you to enter the system password to make changes.

Follow the next screenshots and input what you see for each page.

192.bmp

168.bmpDMZ.bmp

Scroll down to 2) Edit firewall settings for this computer



DMZ2.bmpTCP.bmpsuccess.bmpUDP.bmpsuccess.bmpUDP2.bmpsuccess.bmpbackudp.bmp254.bmpaddxbox.bmpaddxbox4.bmpsuccess.bmp

Note: Restart/Reboot XBOX after the changes

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 17 (119,967 Views)
Community Support

Re: how to change NAT settings for Xbox on U-verse to open

Hi ncelife, hopefully the information that sadath_l posted helped resolve your issue. I was browsing around on the internet for people with similar problems, and this was the fix for many people. Our router does not support UPnP so you have to open up these specific ports. If you are still having issues, you can follow his instructions and also open the following ports, which appears to have worked for some other people:

  • Port 53 (UDP and TCP)
  • Port 80 (TCP)

Let us know if this helped resolve your issue by marking it "Correct Answer." If not, let us know what error you are getting and we would be glad to help.

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 17 (119,967 Views)
Highlighted
Contributor

Re: how to change NAT settings for Xbox on U-verse to open

Short answer, you can't change the NAT settings to always open on the motorola nvg510.  Jury's still out if MS has found a work around on the xbox one or sony for the ps4 for the att / motorola design failure.

Message 4 of 17 (118,668 Views)

Re: how to change NAT settings for Xbox on U-verse to open

Did this and still xbox live says NAT problem.

 

Per msoft we compared the WAN addr he's trying matches our g/w.

 

The xbox one is "inactive" and "not connected" on our 3801HGV, dont' know why these conditions should be true.

 

I see elsewhere that someone says to make it a "static IP" (not using DHCP to assign an ipaddr). I have not done this. is this something to try?

Message 5 of 17 (95,879 Views)
ACE - Expert

Re: how to change NAT settings for Xbox on U-verse to open

[ Edited ]

It looks like the ports listed above are inadequate.  In this article

 

http://support.xbox.com/en-US/xbox-one/networking/network-ports-used-xbox-live

 

Microsoft lists 3 TCP and 6 UDP ports that need to be open.  The above only opens one TCP and two UDP.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 17 (95,850 Views)

Re: how to change NAT settings for Xbox on U-verse to open

[ Edited ]

Thanks JeffMC...

 

Yep, already been ot their site and those 3+6. I verified ref you provided, thanks.

 

But still doesn't work.

 

How 'bout my other two questions on:

 

"static ip"  and what ever the other one was?

 

and how the xboxone is not visible to the router? Obviously it's setup and some times knows

 

Thanks, M.

Message 7 of 17 (95,723 Views)
ACE - Expert

Re: how to change NAT settings for Xbox on U-verse to open

The way you configure pin holes on the RG is not by IP address, but by computer name (which is MAC based), so it wouldn't really help to have a local static IP address.

Having a public static IP address would allow you to have multiple XBOXen behind the RG and allow both of them to connect simultaneously, whereas you can only configure one on the main public dynamic IP address without a UPnP router behind the RG.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 17 (95,717 Views)

Re: how to change NAT settings for Xbox on U-verse to open

Sorry, JefferMC, got interrupted.

 

Ok, no static IP? I thought there was a way to provide an IP addr.

 

You understand what I mean when I say the router tells me the xboxone is not active? I know the xboxone will reachout to xbox live. It operates with other sites (I think) so the only fail is xboxlive being able to get back in to our xboxone.

 

Is there any way to determine that someone has made it work with this RG?

 

<M

Message 9 of 17 (95,703 Views)

Re: how to change NAT settings for Xbox on U-verse to open

JefferMC (et al),

         My resident xbox one operator informs me the problem has fixed itself!?! Just spoke to him trying to gather more info.

         So now I'm the one who has made it work!

       

         I don't know what slid into place to make it happen but I'm glad to see it.

 

         I'll be glad to discuss here with anyone having the problem. Maybe some of my son's magic will rub off on you too.

 

thanks again JefferMC.

Message 10 of 17 (95,701 Views)
Contributor

Re: how to change NAT settings for Xbox on U-verse to open

I done this and it made my nat go from moderate to strict on my xbox one
Message 11 of 17 (41,058 Views)
Contributor

Re: how to change NAT settings for Xbox on U-verse to open

Yeah, this doesn't work
Message 12 of 17 (38,497 Views)
Contributor

Re: how to change NAT settings for Xbox on U-verse to open

Thank you so much. Worked.
Message 13 of 17 (21,430 Views)
Contributor

Re: how to change NAT settings for Xbox on U-verse to open

i set up all of the ports and it still says NAT type is moderate.

im on xbox 360 and this problem only recently came up.

 

please help.

Message 14 of 17 (20,563 Views)

Re: how to change NAT settings for Xbox on U-verse to open

[ Edited ]

Hey guys. Just got my Pace 5268AC from ATT.. After days of trying to figure out how to make my XBOX One NAT OPEN instead of Moderate I FINALLY figured it out!!

 

Ok, In my App, Pinholes, DMZ i went to where it says:

(1) "Select a Computer"

In MY choices was XboxOne. I selected this.

 

then in

(2) Edit Firewall Setting in this Computer

i checked Allow individual apps

 

Then clicked "Add new user definied application"

 

this is where you make a name for the xbox (whatever you want, mine was "xxxx Xbox 1"

 

then you can add the TCP and UDP numbers. 

 

for instance: TCP 53 to 53, then ok, then ADD again, then TCP 80 to 80, then ok, Then ADD again. If you have to use ports TCP 53, 80, 3074 like i did, then you must add them seperately., THEN you can add the UDP, mine were 53, 88, 500, 3074, 3544, & 4500 (Because these are the XBOX ONE ports that need to be opened!

 

Once all TCP and UDP numbers are added to the Name you gave the USER DEFINED APPLICATION (mine was "xxxx Xbox 1", THEN you can ADD it to the HOSTED APPS from the Selected Menu!!

 

then click save, and restart you XBOX One, Now you should see a OPEN NAT!

 

The whole trick for me was I was trying to use a different computer from the list to HOST the apps.. Thats when I saw MY xbox one already there under "XboxOne", You can ALSO look in your NETWORK SETTINGS IN YOU XBOX.. (in your xbox go to) Settings, Network, Advanced Settings..

here is where you can see YOUR Xbox IP address which can be used to MANUALLY enter the IP if in the first step "select the computer" you dont see the xbox listed!!

 

VOILA!!! Restart Xbox and now you should have OPEN NAT on Xbox!!!

 

Hopefully these directions make sense! I am NOT that computer savvy when it comes to THIS type of thing but after 4 days I finally figured it out!!

 

Basically the trick was in STEP 1 "Select the computer"

You probably already have one selected but it cant pass thru that one, it MUST be the Xbox as the "computer"

Like i said, on MY list already was XboxOne  (BUT if it wasnt there i could MANUALLY enter MY Xbox IP address, you can also) then you can proceed with entering the TCP/UDP info, then a Xbox restart is a must!

 

Hope this makes sense for yall! 

I was getting sick of reading post after post saying this can be done and sat here for  near 4 days every day after work LOL

 

You can refer to replies above mine that show Pictures of the screens you'll be seeing and what I describe! (sorry, didnt know how to do that screen shot stuff LOL)

Message 15 of 17 (12,401 Views)