Helpful Links

can't get Nicecast to work through my 2Wire

Teacher

can't get Nicecast to work through my 2Wire

Hi -

 

I'm trying to use Nicecast (a Mac application for internet radio broadcasts). I've used it in the past, but I had to swap out my 2Wire since the last time, and I've forgotten the magic setting. I'm pretty sure it's related to the firewall -- Nicecast is set up to use port 8001. I created a user-defined application with that port number, and enabled it, but traffic still can't get in to my Mac.

 

Any ideas what the secret here is? I know it works, because it used to work, but I can't remember the missing ingredient.

 

As a side note, even though I've added my user-defined application to the "Hosted Application" list, when I hit the edit button, it doesn't show up. Any ideas on this?

 

Thank you.

1,794 Views
Message 1 of 9
Anonymous
N/A

Re: can't get Nicecast to work through my 2Wire

Firewall on the Mac would be the first place to look. Are you using any third party software on your Mac, that could be messing with the IPhosts table on it?

Doubt it is the 2Wire, I would look at the OS side of things.
Message 2 of 9
Teacher

Re: can't get Nicecast to work through my 2Wire

I have a couple of VPN applications, but they're not running currently.

 

How exactly do I look at the Mac firewall? I can't find it in preferences.

 

Thanks...

Message 3 of 9
Highlighted
Anonymous
N/A

Re: can't get Nicecast to work through my 2Wire

Message 4 of 9
Teacher

Re: can't get Nicecast to work through my 2Wire

Thank you. My firewall is off.

Message 5 of 9
Anonymous
N/A

Re: can't get Nicecast to work through my 2Wire

Tags (1)
Message 6 of 9
Anonymous
N/A

Re: can't get Nicecast to work through my 2Wire

So did the Flush DNS cache trick work I take it?
Message 7 of 9
Teacher

Re: can't get Nicecast to work through my 2Wire

Bingo! That appears to have solved it. Thanks, gregzoll_1. That's a little unsettling, though, to realize that even with the firewall completely off, the Mac can still get into a state that requires a terminal-level reset.

 

Anyway, thanks again.

Message 8 of 9
Anonymous
N/A

Re: can't get Nicecast to work through my 2Wire

It happens even with Windows. Always best to flush the DNS cache, when replacing network equipment like Routers & Wireless Access Points. I flush mine on my windows machines about a once a month, just to keep things working right.
Message 9 of 9
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support