Wireless router fails to assign IP addresses

Tutor

Wireless router fails to assign IP addresses

I have a UVerse router which originally supported TV and high-speed Internet.  We've dropped the TV.  The router system page says it's a PACE PLC 3800HGV-B:

Hardware Version

2700-100531-006

Software Version

6.9.1.42-plus.tm

 

The wireless worked well until about a week ago when I started getting the system freeze associated with the DHCP server failing to provide an IP address.  This is only happening on my wireless laptop at the moment.

 

Our system has 6 devices of which 3 are Ethernet connected - 2 desktop Win7 PCs and an HP printer.  I have a wireless Lenovo laptop, an Android phone (Motorola) and an Android tablet (Samsung).  We turn all the PCs and the laptop off at night; the printer and the Android devices usually just keep going.

 

I have some network background and I can't help noticing that the list of devices connected includes multiple separate "inactive" entries for the Ethernet boxes - apparently the DHCP has been issuing a new IP address to each PC every time it boots up.  I'd love to clear the device list and start over, preferably assigning static IPs to the wired devices; but the "Clear device list" button on the "Restart system" says only do this if Customer Care says to.  Has anyone tried this?  Seems to me that this has to be because the router is filling up the table with inactive IP assignments.  I've change the IPs on 2 of the wired devices to "fixed", we'll see if this helps.

 

I've read suggestions that I should put a wireless router inside the UVerse router; I tried that in 2011 when we got the setup and could not get it to work, but with help from tech support did get the UVerse WAP to work.

4,523 Views
Message 1 of 4
Highlighted
Community Support

Re: Wireless router fails to assign IP addresses

Hi @hedera,

 

I am so sorry about the issues you are having with your U-verse router, but I will be glad to help. It does sound like the DHCP list is being exhausted due to the DHCP reservation of devices. You can definitely clear the device list or restart the system with no issues. If you are still having problems, try choosing the full factory reset option. Just a warning, doing a factory reset will erase any settings you have made on your router.

 

Let us know how it goes.

 

-David T

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 4
Tutor

Re: Wireless router fails to assign IP addresses

I had tried restarting the router and it helped for a short time.  After setting 2 of the wired devices to fixed IPs and restarting the wireless service, I had no problems today, a good sign.  If and when I get the error again I'll clear the device list.  I'm waiting for the 3rd wired device to log on before I change its IP status to fixed.  

 

Thanks for the advice.  The number of "inactive" devices doesn't look any shorter today but it's really hard to tell because the system doesn't number them.

Message 3 of 4
Contributor

No IP Address

Can not connect to the Internet. Error message is saying, "Wi-fi doesn't have a valid IP configuration. How do I fix this?
Message 4 of 4
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support