Helpful Links

Wireless Router Settings


Wireless Router Settings

Recently I upgraded from a Samsung Galaxy S3 to a Samsung Galaxy S5.  As soon as I introducted the S5 onto my home wifi network, I began have trouble maintaining my normal Internet speeds.  I normally get around a 5.75 mbps download speed with a ping of around 75, but after having my new phone connected to the wifi for a couple of hours the download speed drops to about 0.2 mbps with a ping of over 2000.  If I reboot my phone, the wifi will work fine again for a couple of hours before dropping.


So, I read a ton of Galaxy S5 forums (lots of people having this issue) and made some software changes on the phone.  I changed my IP address to static with no results.  I downloaded some wifi optimization apps with no luck.  I turned off power management settings that may interfere.


I called AT&T on two separate occassions and talked to some very nice reps.  The first one walked me though changing wireless channels.  Although that helped my wifi performance when my phone's wifi was turned off, it did nothing for this issue.  Eventually, she sent me a replacement router (which is the Pace 4111N fyi).  I hooked up the replacement router and still had the same problem so I called back.  This time I tried changing wireless channels again with no results and using different security protocols.  None of this helped.


I contacted Samsung who sent me an email telling me to boot into safe mode and see if that fixed the problem.  It didn't.  I uninstalled apps I had installed at their request and the problem persisted.  I used a secret phone-gripping technique to boot into the android recovery system and cleared the cache with no results. 


At this point, I was convinced this was a hardware issue on Samsung's end.  I exchanged my phone for the HTC One M8 and I'm still having the same issue!  Again, I've turned off wifi optimization and changed the wifi setting on my phone to 2.4GHz only instead of auto. 


I'm desperate for a fix.  I don't think my phone's IP is getting walked on by another device.  My IP range on the router looks sufficiently large.  There was nothing new introduced into the network from the time when my Galaxy S3 worked fine on the wifi and neither of these new gen phones would not. 


I'm back to thinking that this is an AT&T issue.  Does anyone know of some router setting that may be interfering here?  I'm going to contact Verizon (my carrier) just because I feel like I should exhaust all options even though I feel like they won't be able to help at all.  As a last resort, I'm posting here and will call AT&T back in the next couple of days to try and figure this out before I start testing this on a cable wifi network with switching services in mind.


Any help would be greatly appreciated. 





Message 1 of 2
Community Manager

Re: Wireless Router Settings


Hello @lennyinthesky Welcome to the Forums!


Kind of an odd issue indeed, I've never personally heard of anything like this. Our team will be happy to look into it for you and help with whatever we can!  You can send us a private message by clicking here. Please include your full name, phone number, account number and the best time you can be reached.


Thank you,



Rethink Possible

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
Share this topic

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support