Explore & discover

Helpful Links

Windows 8 very slow on 2Wire RG

Mentor

Windows 8 very slow on 2Wire RG

I have a network that runs pretty well with fast load times on all devices. Have wireless laptops, android phones, and wireless printers all working well. My dad is visiting with his windows 8 laptop and the load times are almost unusable. I have used the laptop in other places and at his house and have no problems, but he can barely load google page here.

 

We are using the black RG, not the silver one anymore.

 

I added a WD mynetn900 in access point mode to see if that would help. I left it as WPA2 Personal security. It made no change. I then disabled security on the AP and get the same thing. I have not tried router behind router config yet to see if the NAT translation would help. I seems to only be his laptop with windows 8. Last year he was using the same laptop, but had Vista on it. We had no issues then.

 

Anyone have any ideas? I'm sure this has been answered somewhere, but didn't see it in the search results...

 

I haven't tried ethernet connection or the router behind router, but will give them a shot. ethernet would be a test only since there is no port anywhere near where he is using his laptop. The Router behind router may help, but I didn't want to reconfigure the whole network to make it work.

1,806 Views
Message 1 of 11
Anonymous
Not applicable

Re: Windows 8 very slow on 2Wire RG

Is his laptop set for DHCP?  If static could be an IP conflict on your network?  Check in the RG and see what it shows his IP is. 

Message 2 of 11
Mentor

Re: Windows 8 very slow on 2Wire RG

No, it's set for DHCP...

Message 3 of 11
Anonymous
Not applicable

Re: Windows 8 very slow on 2Wire RG

Maybe try a different web browser?  Chrome, Firefox?  Just throwing out ideas to try to help.  I mean wireless is wireless.

Message 4 of 11
Mentor

Re: Windows 8 very slow on 2Wire RG

Tried both IE and firefox... It's very strange.

Message 5 of 11
Anonymous
Not applicable

Re: Windows 8 very slow on 2Wire RG

I'm not familiar with Win 8 but can you go to something like task manager and see what's running?  What the CPU usage is?  Memory in use?  Something seems to be using all of the resources and slowing it down.

 

I had an old laptop running Win 7 Home and had an external drive connected with some backup software.  Everytime I opened Outlook and retrieved my mail the backup software would start and back up the new emails.  It would kill my computer.  If I tried to open a web page it would take a minute or so to open a page.

Message 6 of 11
Mentor

Re: Windows 8 very slow on 2Wire RG

The processor usage is fairly low. He can run programs and everything else fine with no apparent slowdowns until he tries to access the internet at all. I'll go wired tonight to see if there is any difference.

Message 7 of 11
Teacher

Re: Windows 8 very slow on 2Wire RG

I worked on a friends windows 8 laptop where it did the same thing. I Installed superantispyware free edition: http://www.superantispyware.com/superantispywarefreevspro.html   Scan with full scan. Then downloaded should i remove it: http://www.shouldiremoveit.com/download.aspx  in should i remove it there is a what is it button it tell you what the program installed is. uninstall all the tool bars from ie and firefox they can hurt internet speeds. yes you probably have to restart the laptop after the superantispyware scan and the should i remove it. thats if you remove anything. Even if they dont say to restart restart anyway. 

Message 8 of 11
Highlighted
Mentor
Solution
Accepted by Community Support (Community Support)
Accepted by DavidCS
‎09-30-2015 1:39 AM

Re: Windows 8 very slow on 2Wire RG

Before I reconfigured the network, I updated the computer to Windows 8.1 since it is now out. It runs along fine now. Must have been some weird driver issue that has been fixed. May not be the solution for everyone, but worked for me this time and I didn't have to go router behind router config and rebuild my network.

Tags (1)
Message 9 of 11
Teacher

Re: Windows 8 very slow on 2Wire RG

Hey thats great.

Message 10 of 11
Anonymous
Not applicable

Re: Windows 8 very slow on 2Wire RG


@Dennis_H wrote:

Before I reconfigured the network, I updated the computer to Windows 8.1 since it is now out. It runs along fine now. Must have been some weird driver issue that has been fixed. May not be the solution for everyone, but worked for me this time and I didn't have to go router behind router config and rebuild my network.


Thanks for posting the solution that worked for you.....

Message 11 of 11
Share this topic
Share this topic
Announcements...

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support