WiFi works on laptop but not on my smart phone or tablet. Recognizes modem but says desabled

Contributor

WiFi works on laptop but not on my smart phone or tablet. Recognizes modem but says desabled


Wifi works on laptop but not on smartphone or tablet. Recognizes them but says disabled.

Message 1 of 4 (17,968 Views)
ACE - Master

Re: WiFi works on laptop but not on my smart phone or tablet. Recognizes modem but says desabled

Take a look at the documents on this page for instructions on how to set up WiFi for the most popular devices: https://getsocial.att.com/community/device_setup/content?filterID=contentstatus%5Bpublished%5D~objec...


"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 4 (17,968 Views)
Highlighted
ACE - Expert
Solution
Accepted by Anonymous
‎09-30-2015 1:39 AM

Re: WiFi works on laptop but not on my smart phone or tablet. Recognizes modem but says desabled

Might try disabling WiFi Protected Setup on the wireless page: http://192.168.1.254/xslt?PAGE=C_2_1 on 2wire RGs.

System password is on the sticker on the RG. Smiley Wink

Chris

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 4 (17,968 Views)
Employee
Solution
Accepted by ATTJulieCS (Community Support)
‎09-30-2015 1:39 AM

Re: WiFi works on laptop but not on my smart phone or tablet. Recognizes modem but says desabled

Hello ramrider, it seems like you have the Motorola NVG510 gateway. The settings described by mibrnsurg can be found by accessing the gateway. To access the gateway you can enter http://192.168.1.254 in your address bar.

After you provide the system password you can follow these steps.

-Select Home Network

-Select WPS

-You will have a link to enable or disable WPS

WPS.bmp

I have sent you a private message to discuss your connection in detail if you continue to have trouble connecting your devices to the wireless network.Smiley Wink

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 4 (17,968 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.