Uverse gateway gets really warm

Highlighted

Uverse gateway gets really warm

I have a Pace Uverse gateway that is the hub for my tv, internet, and telephone service that gets really warm.  It is currently laying flat on my desk and is about 1 year old.  Is it normal for it to get really warm or is this the sign that something is wrong wiith it?  Thank you in advance for the help.

Message 1 of 6 (1,075 Views)
Employee
Solution
Accepted by topic author mamabearlongs
‎09-30-2015 1:39 AM

The Uverse gateways are designed to be upright not in a h...

The Uverse gateways are designed to be upright not in a horizontial position. For maximum airflow there should be several inches of free space on either side... not on the floor... not on a soft surface... not in an enclosed area. Best top of computer desk or similar structure. Should have easy access to observe front panel and reset the RG using Red button on back of RG.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 6 (1,051 Views)

Re: The Uverse gateways are designed to be upright not in a h...

Ok, thank you for the tip. So if I put the gateway into a vertical position, I should not have any issues like this anymore?

Message 3 of 6 (1,024 Views)
Community Support

Re: Uverse gateway gets really warm

Hi @mamabearlongs,

 

Just checking up on your post. Is your Gateway doing alright? Has it gotten hot since placing it up vertically?

 

- MorganCS
- ATTU-verseCare

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 6 (970 Views)
Teacher

Re: Uverse gateway gets really warm


ATTU-verseCare wrote:

Hi @mamabearlongs,

 

Just checking up on your post. Is your Gateway doing alright? Has it gotten hot since placing it up vertically?

 

- MorganCS
- ATTU-verseCare


I would like to know if this helped out. 

 

Message 5 of 6 (644 Views)

Re: Uverse gateway gets really warm

Your solution did fix the problem with the Uverse gateway.  Thank you for the advice.

Message 6 of 6 (575 Views)
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support