Uverse - Had to add a Netgear router because Sonos would not connect to the Uverser Router

Contributor

Uverse - Had to add a Netgear router because Sonos would not connect to the Uverser Router

Ok.....bare with me folks because I am not that technical.

 

I have a 3800 Uverse device and shortly after I got a Sonos the controller stopped being able to connect.  After trouble shooting with Sonos they informed me there was a known issue with the current software version on the 3800.  After going without Sonos for a while someone recommended I just buy another router and use it with my Sonos.  I did, hooked it up and it does work but the Netgear router range is awful and it constantly drops on my iphone/laptop or not even shows up as an available network to selection on my devices.  I know this isn't a Sonos or Netgear forum but i'm wondering if there is something I need to do to the 3800 or help?  Or if anyone has been able to connect their Uverse 3800 with Sonos and I really don't need the NetGear router?    Again, not that technical and when trying to reach all over the web the threads quickly go way over my head but one mentioned turning the router off on the 3800 and I have no idea how exactly to do that.

 

Thanks so much........Joanna 

Message 1 of 5
Community Support

Re: Uverse - Had to add a Netgear router because Sonos would not connect to the Uverser Router

Hi @joshuckman,

 

I apologize about the issues you are having with your connections. If you have not disable the wireless on the U-verse router, then I would definitely suggest doing that first, as it could be conflicting with your Netgear router.

 

With the connection issues with Sonos, I was not aware of any. I even went to Sonos's forum and found a post where a user was able to use multiple Sonos devices with no problems. He has a 3801, though.

 

We send you a private message to investigate this further.

 

-David T

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 5
Scholar

Re: Uverse - Had to add a Netgear router because Sonos would not connect to the Uverser Router

I have a SONOS system and it works with the 2-Wire 3801HGV and Motorola NVG589. Prior to the 3801 I had a "silver" RG that I cannot remember the number of and it worked also.

 

Please describe how you have your SONOS system configured. You need at least 1 SONOS component wired to your network.

Message 3 of 5
Contributor

Re: Uverse - Had to add a Netgear router because Sonos would not connect to the Uverser Router

Same issue. Only my NVG589 goes bonkers when I plug any sonos gear into it. I have some components wred and others on the bridge.  I also have a boost.

 

I thought the problem was my netgear switch, so i had a network engineer ad a cisco switch (catalyst 3550)

 

Any solutions? I have three sonos speakers and the full home theater set up. I may have to drop at&t and go back to comcast.

Tags (2)
Message 4 of 5
Mentor

Re: Uverse - Had to add a Netgear router because Sonos would not connect to the Uverser Router

Just for comparison, I also have an NVG589. I have it set up in Passthrough Mode, with an Apple AirPort Extreme connected to it. The WiFi function is turned off for the 589, and the AE handles all wired and wireless routing, with the exception of my U-verse DVR, which is connected directly to the 589.

 

I'm also using Sonos (bridge and one Play:5).The Sonos bridge is connected to the AE network via Ethernet over Powerline. All are working as expected.

 

I'm wondering if your Sonos problems might be caused by an IP address conflict. My first suggestion is to power cycle everything on your network. Remove power from all devices, then restart the 589 and let it finish its setup. Next, power the Sonos bridge, then the boost, and then your speakers. After all that is complete, try using Sonos before reconnecting any other network devices.

 

Another possibility is interference on your wireless network. You didn't say whether Sonos is using your wireless network or SonosNet. You might try ensuring that your Sonos equipment is using channel 11. Go to Sonos>Settings>Advanced>SonosNet Channel to select it. You should also check your 589 settings to see what channel it is using, and try changing that to see if there's any improvement. 

 

If these steps don't resolve the issue, I recommend you post a message on the Sonos forum. There are many knowledgable people there who are always eager to help.

 

Good luck!

 

 

Tags (2)
Message 5 of 5
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support