Helpful Links

Uverse Freezes and looses signal often

Tutor

Uverse Freezes and looses signal often

I have had Uverse for 5 years now, for the first 4 years the system has work flawlessly. In the past 12 months my services has been terrible, it TV freezes, looses signal, etc. I have the gateway replaced 3 times, the DVR replaced 3 times. We have nit changed anything on the network, two tv cat 5, rest are coax. Internet/phone work great. 

In addition to the freezing, recorded shoes are often blocky, and unwatchable.

 

The last technician told my wife we are to far from the main hub??? We are in a new subdivision, believe it or not I am considering going back to Comcast at least then I could understand the problems, ATT Uverse has just degraded over time.

 

Can any one help Me, i a tired of installing boxes.

7,047 Views
Message 1 of 35

Accepted Solutions
ACE - Expert

Re: Uverse Freezes and looses signal often


gregzoll_1 wrote:
Probably is like going to Vegas and betting $500 grand on Red at the Roulette, and hoping you win.

I personally think that the OP may be at the limits for where they are located, and unless the techs come out and hook up the iNID and do the pair bonding,or test to even see if pair bonding will even give them any kind of service besides just low end Internet, we just have to wait and see for their reply as to what the tech states, when they check things out.

OP said he had satisfactory service for a long time.  I'm thinking pair bonding is a likely solution.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 13 of 35

Re: Uverse Freezes and looses signal often

3000' is well withing the range for pair bonding with an iNid.  

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
Tags (1)
Message 14 of 35
Teacher

Re: Uverse Freezes and looses signal often

oufanindallas is correct 3000 feet is well within the working distance of iNID service.

 

tavasko:

if you are too far and the solution is to switch to a bonded pair profile an iNID will have to be installed.  most likely a new install ticket will be created rather than a repair ticket.  this fact has more to do with at&t record keeping than anything else.

 

 

Tags (1)
Message 16 of 35

All Replies
Highlighted
Community Support

Re: Uverse Freezes and looses signal often

Hi Soccerwoman,

 

I apologize about all the issues you are having with your service, and I will be glad to help. I will be sending you a private message to gather further information.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 31 of 35
Voyager

Re: Uverse Freezes and looses signal often

Hello,  I've had the att uverse for over a year and a half.  I've had problems with the TV always losing signal.  I've had the WAP replaced and that fixed the problem for about 5 - 6 months.  Now it's losing signal again.  It seems to happen around the same time from 2pm-630pm.  It is getting annoying.  The tech I last spoke to said if this happened again.  She suggested to have the gateway replaced with the newer model.  My understanding was that when we switched over to uverse, we got the older model of gateway, WAP and STB.  Do you think that is the solution?  Thanks

 

Joel

Message 32 of 35
ACE - Professor

Re: Uverse Freezes and looses signal often


jmacam45 wrote:

Hello,  I've had the att uverse for over a year and a half.  I've had problems with the TV always losing signal.  I've had the WAP replaced and that fixed the problem for about 5 - 6 months.  Now it's losing signal again.  It seems to happen around the same time from 2pm-630pm.  It is getting annoying.  The tech I last spoke to said if this happened again.  She suggested to have the gateway replaced with the newer model.  My understanding was that when we switched over to uverse, we got the older model of gateway, WAP and STB.  Do you think that is the solution?  Thanks

 

Joel


 

 

Welcome to the forums...don't be a stranger.

 

Keep in mind that it's always best to start a new thread, rather than respond to one from a year ago. This way, no one is mistakenly responding to posts from eons ago.

 

Perhaps the newer models are what you want. I would call 800-228-2020 and ask to speak to someone in tech support. They'll probably make you go through all the usual steps of resetting all your boxes, but you might be able to save time by doing this before you call in. Ask them to run "line tests" on your equipment. When you can, tell them about the previous tech and what he said. They may want to send a tech out to check things and possibly replace boxes.

 

Since you've already had a tech, you *might* be able to get away with having them UPS the equipment out...if they still do that. Assuming they do, they'll include a prepaid label. Put the old equipment in the box and drop it off at any UPS store at no charge to you. Atlernatively, if you want a tech to come out and do that stuff for you, that's fine as well.

 

I had them mail a DVR to me and it was fairly easy... plug it in, let it go through the steps, and voila. Your situation might be different...it's impossible for me to know via the internet.

 

Once you get all working again, call the retentions department, politely explain your travails, and they'll give you a nice promotion or two. IMO you shouldn't have to pay full price for faulty service. (And when those promotions end, call back.) If they give you free HBO for three months or something similar, keep in mind those free trials will not end automatically..it's up to you to call back if you don't want to pay full price for the Sports Pack or HBO or the Movie Pack or whatever. I've found that reminders in my phone work. Others may choose to write them down on a calendar or use sticky notes near the TV. "HBO ends on 11/11/14" or whatever."

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 33 of 35
Contributor

Re: Uverse Freezes and looses signal often

Every night at 11:00pm religiously my Cisco connection freezes, and need to be reset. Initially my internet started with the problems of freezing, I was sent a new modem that kind of helped the issue.

 

I sought Tech support, and they eventually sent someone out. He went through all the inside wiring and said everything was fine. But at 11:00pm as always, it happened. 

 

I don't know what to do. 

Message 34 of 35
Expert

Re: Uverse Freezes and looses signal often

@BeJay236  Notice this is a 4-5 yr old thread?   Something's happening at 11pm every night somewhere by you.  Could be a neighbor doing something electrical and causing your Uverse to die.

 

Usually Tripp-Lite Isobar surge protectors can stop these things.

 

http://www.tripplite.com/products/surge-protectors~19?2029=Premium%20Isobar/

 

Sometimes techs even have these on their trucks.  Good luck Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Message 35 of 35
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support