Helpful Links

Uverse Freezes and looses signal often

Tutor

Uverse Freezes and looses signal often

I have had Uverse for 5 years now, for the first 4 years the system has work flawlessly. In the past 12 months my services has been terrible, it TV freezes, looses signal, etc. I have the gateway replaced 3 times, the DVR replaced 3 times. We have nit changed anything on the network, two tv cat 5, rest are coax. Internet/phone work great. 

In addition to the freezing, recorded shoes are often blocky, and unwatchable.

 

The last technician told my wife we are to far from the main hub??? We are in a new subdivision, believe it or not I am considering going back to Comcast at least then I could understand the problems, ATT Uverse has just degraded over time.

 

Can any one help Me, i a tired of installing boxes.

7,035 Views
Message 1 of 35
Scholar

Re: Uverse Freezes and looses signal often

Google for UVRealtime app and download and run it on your PC. It will give us great stats from your Uverse RG.

Post screenshots from the 1,2, and 4th tabs
Message 2 of 35
Tutor

Re: Uverse Freezes and looses signal often

Ok will give a try

Message 3 of 35
Expert

Re: Uverse Freezes and looses signal often

I was having that problem for several months.  Recently contacted  AT&TCustomerCare and gave them my information.  They contacted and and scheduled a tech to check my install.  It was determined that the problem was not inside my home so an line tech was sent out.  I wasn't home when he arrived but he did the work outside of my home for several hours.  Since then my services are flawless again.  I recommend you contact Customer Care, they are an escalation team that is higher than Customer Support.  Watch the blue envelope for message notification because they will reply to you via PM as well.

Message 4 of 35
Tutor

Re: Uverse Freezes and looses signal often

Thanks I will give that I try

Message 5 of 35
Tutor

Re: Uverse Freezes and looses signal often

3-8-2013 12-33-07 AM.png

 

I get this error trying to run UV Realtime

 

 

Message 6 of 35
Anonymous
N/A

Re: Uverse Freezes and looses signal often

SomeJoe777 posted how to get through that error on Windows 8. What you have to do is let compatible load it, then tell it you want it to run in Windows XP mode.
Message 7 of 35
Community Support

Re: Uverse Freezes and looses signal often

tavasko,

Thanks for sending us a PM.  I have notified one of our Social Media Managers and they will be in contact with you soon.

 

–Ray, AT&T Social Media Manager 

 

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please send us a private message.
Follow us on: Twitter @ATTCares and @DIRECTVService
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 8 of 35
Tutor

Re: Uverse Freezes and looses signal often

Stats-2013-03-08-19-19-50.pngErrorTable-2013-03-08-19-20-09.pngBitloading-2013-03-08-19-20-14.png

Message 9 of 35
Anonymous
N/A

Re: Uverse Freezes and looses signal often

You should be on a Bonded pair profile with a iNid, but at that distance, even that would not correct the issue of you being way too far away from the VRad to even have service.

You are pretty much at the limits of UVerse, at 3000 feet, and there really is not much that ATT can do with the tv service. Internet, you should be lucky to even get 12meg if even possible at that distance. 3-6meg is about the limits at 3000 feet.
Message 10 of 35
Expert

Re: Uverse Freezes and looses signal often

If he was on pair-bonding with an iNID, he would probably have working service, including IPTV. But he's definitely too far for single-line service.
Message 11 of 35
Anonymous
N/A

Re: Uverse Freezes and looses signal often

Probably is like going to Vegas and betting $500 grand on Red at the Roulette, and hoping you win.

I personally think that the OP may be at the limits for where they are located, and unless the techs come out and hook up the iNID and do the pair bonding,or test to even see if pair bonding will even give them any kind of service besides just low end Internet, we just have to wait and see for their reply as to what the tech states, when they check things out.
Message 12 of 35
ACE - Expert

Re: Uverse Freezes and looses signal often


gregzoll_1 wrote:
Probably is like going to Vegas and betting $500 grand on Red at the Roulette, and hoping you win.

I personally think that the OP may be at the limits for where they are located, and unless the techs come out and hook up the iNID and do the pair bonding,or test to even see if pair bonding will even give them any kind of service besides just low end Internet, we just have to wait and see for their reply as to what the tech states, when they check things out.

OP said he had satisfactory service for a long time.  I'm thinking pair bonding is a likely solution.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 13 of 35
Highlighted

Re: Uverse Freezes and looses signal often

3000' is well withing the range for pair bonding with an iNid.  

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
Tags (1)
Message 14 of 35
Tutor

Re: Uverse Freezes and looses signal often

How do I get a tech to come out? Every time I contact customer service they want to install new equipment.

Message 15 of 35
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support