U-verse hooked up like this??

Tutor

U-verse hooked up like this??

Switched to u-verse in Feb - have not been happy with it. The TV freezes and my son is always complaining about playing on-line games... something about 'the ping'. I pulled the computer cabinet away from wall and found that if I touch/move the phone connector (middle pic)  the TV and internet go off. Then I went outside and opened up the NID and found a mess of wires (see photos). This is how att installed it - looks crazy to me. I'm not very techy but after reading some on-line forums I think I want to run a cat6 line straight from the NID to the RG - just don't know how to wire it in the NID..... or should I call att to come out?

outsideinside

Message 1 of 10 (6,121 Views)
Tutor

Re: U-verse hooked up like this??

[ Edited ]
 
Message 2 of 10 (6,111 Views)
Tutor

Re: U-verse hooked up like this??

Message 3 of 10 (6,073 Views)
Teacher

Re: U-verse hooked up like this??

was everything sticking out of the box like that? and open?

Message 4 of 10 (6,053 Views)
Tutor

Re: U-verse hooked up like this??

No they were inside the box, I opened the box - I wanted to see what kind of connections were in there. The phone line he spliced into is ancient and I didn't think uverse was suppose to come in through the phone line - I don't have home phone service.

Message 5 of 10 (6,034 Views)
Teacher

Re: U-verse hooked up like this??

Yeah it supposed to come through the phoneline

Message 6 of 10 (6,013 Views)
ACE - Master
Solution
Accepted by topic author soobie
‎09-30-2015 1:39 AM

Re: U-verse hooked up like this??

It's just my opinion but I don't think you should try to redo this installation yourself.  Get on the phone and call the number at the bottom of my post and insist that they really need to send a tech out to completely redo.....or, at least, completely clean up this mess.  The problem inside sounds like a loose connection and/or improperly installed connecter on the end of the cable.  You did not say which level of Internet speed you signed up for.  If serious gaming is desired it should be at least the 18 mbps level in my opinion.  I'd also insist that the outdoor line to the house be thoroughly checked out.  That rat's nest you've got there in the box on the outside of the house doesn't look anything like the neat install here in my home.  The install is a mess and your service is bad.  Plenty of reason for AT&T to get techs back out there to clean it all up.

 

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 10 (6,006 Views)
Tutor

Re: U-verse hooked up like this??

WHen I had it installed it was the usual, wrap the house in cat5.

So far I've re-done the following:

 

1.  On the outside wall (screwed into drywall) were 2 1x3 plates.  I changed that to 1 2x3 plate in an old-work box.

2.  2 runs were moved inside, and 1 of those I moved from one side of the room to the other, re-using the punch in jacks.

3.  I ran my own home-run using cat-5 (and not the cat-3 they used), from the NID to my own jack on the above plate.

4.  The 3rd run I'm relocating to be completely inside, so I can have my outside completely free from any copper around my house.

 

Remember, AT&T owns the service brought to your house, and the set-top boxes and the RG and the NID on the outside of the house.

Any wiring indoors for uverse I don't believe is covered by inside wire coverage, but if you know where and how to chase the cat-5

from the RG to the rooms in which the equipment resides remember it's your house.  Also, if you are nice to a uverse installer and have

the cat-5 already ran from room to room, they'll be happy to use your "inside job" as long as the cable you used is sufficient.

 

At leat I don't have any Comicast or Defect-TV copper coccooning my house anymore!

Message 8 of 10 (5,898 Views)
Tutor
Solution
Accepted by ATT_James (Former Moderator)
‎09-30-2015 1:39 AM

Re: U-verse hooked up like this??

Update:  Had AT&T come out.... he agreed it was a messy job. He rewired the nid and the inside phone jack, also hooked up a new patch wire because it had a loose connector - but, he said the problem seemed to be the 'down drop' wire coming from the pole and scheduled another serviceman to come out the next day. Next day: The next guy shows up at my door and says "I think I already fixed your problem".... said he was checking things at the VRAD and found I had a bad port. Something about it had a reading in the 90's, he pulled it out and hooked it up to a different port and it went down to 27. He double-checked the down drop and ran some tests, said everything was good. The internet has been a lot faster since. Smiley Happy

Message 9 of 10 (5,832 Views)
ACE - Master

Re: U-verse hooked up like this??

That's good news.  Thanks for coming back to let us know how it turned out.   Let's hope things stay that way.  There are lots of good techs on the AT&T work force.....and, of course, the occasional "bad apple" which....as the old saying goes...can spoil the rest.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 10 (5,502 Views)