U-verse connection to Vonage

Contributor

U-verse connection to Vonage

How do you connect the Vonage modem to the U-verse modem in my basement?  Does the Vonage modem need to be connected to my computer via a modem or router?
Message 1 of 7 (8,119 Views)
Professor

Re: U-verse connection to Vonage

The Vonage router needs to be connected to one of the switch ports on the back of the Residential Gateway.  It doesn't need to be connected to your computer to work, it just needs to be able to access the internet through the RG.
 
 
Message 2 of 7 (8,119 Views)
Contributor

Re: U-verse connection to Vonage

Thanks, it worked.  Yellow cord to one yellow connection on the U-verse box then plug the other end into THE BLUE INTERNET connection on the Vonage modem.  Wow I haven't mixed colors since I was 5.  Thanks again for the help. 
Message 3 of 7 (8,119 Views)
Expert

Re: U-verse connection to Vonage

All these companies stole my idea from the early '90's...I used to put colored electrical tape on the computer and match them to their specific cords.  Now most things come color coded.  Oh well. :smileywink:
Message 4 of 7 (8,119 Views)
Highlighted
Contributor

Re: U-verse connection to Vonage

After you connected  vonage to uverse did you have any problems with either internet or phone service. I am interesed in vonage because of the lower rates, but am afraid that i will have problems connecting or the service will be bad.  You input please.  thanks

Message 5 of 7 (6,316 Views)
Contributor

Re: U-verse connection to Vonage

When you say that the Vonage router needs to be connected to one of the switch ports on the back of the Residential Gateway, do you mean the Uverse router?   The Vonage directions said to connect the ethernet cord from the computer to the yellow port on back of the Vonage, when I did this, it did not click in, it felt like I was forcing it in and it was not making a connection.  So when you say it just needs to be able to access the internet through the RG, what exactly do you mean?

Message 6 of 7 (4,297 Views)
Contributor

Re: U-verse connection to Vonage

Can you give me more details regarding your reply about the yellow cord to one yellow connection on the U-verse box then plug the other end into the BLUE Internet connection on the Vonage modem.  I am interested in what colors were mixed.  I tried plugging into the Vonage box according to the instructions, but the service was coming up red on the U-vers box.

Message 7 of 7 (4,296 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.