Printer Installation Error

Highlighted
Tutor

Printer Installation Error

[ Edited ]

Since having U-verse installed my printer will not work.  I always get the 'is not communicating' error message.  What can be done to fix this glitch?

Message 1 of 9 (5,446 Views)
ACE - Expert
Solution
Accepted by jamileh (Former Community Manager)
‎09-30-2015 1:39 AM

Re: U-verse caused printer to stop working.


PurdueSue wrote:

Since having U-verse installed my printer will not work.  I always get the 'is not communicating' error message.  What can be done to fix this glitch?


I think what you're saying is that you set up a printer in your home network before you got U-verse.  When U-verse was installed, your network topology and some settings changed and your network printer no longer works.

 

The easiest solution for this is often to delete the printers from your systems and re-do your initial network setup for the printer as if you just got it.  There may be a simpler solution to your paticular problem, but that would depend on exactly what's going on.

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 9 (5,445 Views)

Re: U-verse caused printer to stop working.

My wireless HP printer has a network setup that I had to do to get it to print on my home network. You should check there, it's probably still trying to connect to your old network.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
Message 3 of 9 (5,405 Views)
ACE - Master
Solution
Accepted by jamileh (Former Community Manager)
‎09-30-2015 1:39 AM

Re: U-verse caused printer to stop working.

Yep.  Same thing happened here.  Easy to take care of.  I just reinstalled the HP printer from the disk and, when the question came up, I clicked on the box to install wireless.  That took care of it.  I've had to do this a few times....whenever upgrading printing software or....as in most recently....when upgrading to Windows 8.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 9 (5,375 Views)
Contributor

Re: U-verse caused printer to stop working.

I have a similar problem.  My printer is on the new ATT wireless network in my house, but Macs get "printer not responding" error when trying to print from any application.  I have reinstalled the printer, and deleted the printer from the Macs and then added it back, but to no avail.

I've heard that I might need to change the MAC filtering on the network, but I don't know how to do that.  Any ideas?

Message 5 of 9 (3,193 Views)
Contributor

Re: U-verse caused printer to stop working.

I managed to solve this myself, by changing the printer options from Manual to Automatic.  Phew!

Message 6 of 9 (3,172 Views)
Contributor

Re: U-verse caused printer to stop working.

I purchased a new all-in-one HP printer after switching to ATT U-verse and have tried everything to get it installed but the network simply won't recognize it.  I've never had a problem installing a wireless printer before switching to ATT.  Suggestions?

Message 7 of 9 (262 Views)
Contributor

Re: U-verse caused printer to stop working.

I just got UVerse Internet installed. I have an HP Wireless printer, all in one and I can't get it connected to the new wireless network.  I have windows 10. I have uninstalled and reinstalled several times now.  Each time I attempt to put in the passcode, it kicks the PC off the internet. I've gone through this process about 7 or 8 times now.  Any suggestions?

Message 8 of 9 (224 Views)
Contributor

Re: U-verse caused printer to stop working.

Just purchased an HP OFficejet Pro 6968. I was having issues with the wireless connection. It would not connect. I have a Mac desktop. Spent hours with HP support. They remoted in to my computer and had to change some settings on my router. Too technical and confusing for me to remember but it was something about separating 5 vs 2.? They said it's a known glitch between HP printers and AT&T routers. Is anyone familiar with this glitch? Finally got it up and running. 

Message 9 of 9 (96 Views)