Helpful Links

Port fowarding problem with ATT Router (5268AC Model)


Port fowarding problem with ATT Router (5268AC Model)

Not sure what I am doing wrong here. But I am trying to get my port forwarding to work with my Octopi and


So far everything has gone pretty smoothly, I have followed this video here.


But my problem is I am getting "the site can't be reached" error when I try going to my noip domain.


I have an att router that basically just goes into my linksys, the ATT router is a 5268AC Model and the linksys is a WRT1900AC.

I set up the reserved ip for the device on my linksys router. And then setup both HTTP and SSH single port forwarding on my linksys.


But where I am running into problems, is I think the ATT router is not letting the incoming traffic reach my linksys. I tried adding port forwarding on the ATT router (which is a huge pain) but when I go to create an application for port 80 it says I will lose TV service. Probably because that utilizes port 80, I have no idea.


Any help would be greatly appreciated.

Message 1 of 2

Re: Port fowarding problem with ATT Router (5268AC Model)

I got it to work, I decided just to try opening up port 80 despite the error, and it worked.

Message 2 of 2
Share this topic

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support