Panasonic IP Camera cannot send emails from camera after uverse instal

Contributor

Panasonic IP Camera cannot send emails from camera after uverse instal

 
Message 1 of 33 (6,055 Views)
Highlighted
ACE - Expert

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

I guess I misunderstood. I was thinking e-mails would be sporadic. If motion is detected and an e-mail is sent, it would be an alert. It should also start a timer to not send another for some period of time or until you manually reset it. If you want a continuous view you go to a website to view the cameras.

I can see where e-mail providers do not want to be flooded with constant redundant e-mails.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 16 of 33 (4,973 Views)
Tutor

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

I fail to see why a few emails to alert me of a trigger to a security camera would be considered a problem for the ISP.  I receive what seems like a million emails from countless vendors all day long, and a few outgoing messages is a problem?  

Message 17 of 33 (4,885 Views)

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

I am having this same problem on ATT DSL.  My camera has been emailing me fine for a couple of years but it stopped working this week. 

 

Has anyone found the fix for this?

Message 18 of 33 (4,615 Views)
ACE - Expert

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

Did you try this?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 19 of 33 (4,612 Views)

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

I did try logging in at the att com page, but it did not help.  http://www.att.com/#fbid=1GgVCPTmxLJ

 

Is this the CAPCHA that you are referring to?

 

I did not think this was the problem since I am still able to send emails from windows mail on my ATT account. 

 

My camera has been working for a while with the following settings:

Email Transfer

SMTP Server IP Address or Host Name:  smtp.att.yahoo.com

Port No.(Usually Use 25):  25

 

Since it stopped working I have tried changing the host name to outbound.att.net and I tried changing the port settings to Port 587 then Port 465.  None of these changes caused the email to start working again.

 

 

Message 20 of 33 (4,585 Views)
ACE - Master

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

What kind of camera?  Can it do SSL?  It's required now for email.  If not you can call AT&T and see if they will unblock port 25 for you.  They used to do it but not sure if they still will.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 21 of 33 (4,584 Views)

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

The camera is a Panasonic BL-C140. 

 

The camera data sheet lists SSL as a supported protocol. 

 

It is strange that the camera has been working great for a long time and now suddenly won't email at all.

 

The camera has an error log.  Each time it fails to send an email it posts the following three error codes:

 

Protocol SMTP, Division 143, Code 80004003H

Protocol SMTP, Division 143, Code 250

Protocol SMTP, Division 143, Code 80004003H

 

Is there any way to figure out where the problem is by troubleshooting? 

Message 22 of 33 (4,574 Views)
ACE - Master

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

Here is what Panasonic says the error code means:

 

80004003HCould not connect to SMTP server.
  • The address of SMTP server is incorrect.
    ==>Set it correctly.
  • An incorrect Default Gateway in Network setting on the camera.
    ==>Set a correct Default Gateway address.
  • SMTP server does not work normally.
    ==>Contact a network administrator or provider to confirm it.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 23 of 33 (4,567 Views)
ACE - Master

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

[ Edited ]

I also located this: http://www.networkwebcams.com/ip-camera-learning-center/2011/08/12/how-to-email-alerts-from-panasoni...

 

It also says that after any changes you need to re-start the camera for the changes to take effect.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 24 of 33 (4,565 Views)

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

Thanks for all the suggestions but I am still unable to get the camera to send emails. 

 

Not sure what to do.  I have changed the settings to what is recommended on the ATT Email server settings (POP and SMTP) page:  outbound.att.net and port 465.  After making this change I get an error code 80004002H. 
Could not receive the response from SMTP server.

  • SMTP server does not work normally.
    ==>Contact a network administrator or provider to confirm it.

I am able to send mail with these settings using windows mail.

 

I dont know what else to do with this.  Any suggestions would be appreciated.

 

Message 25 of 33 (4,535 Views)
ACE - Master

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

I would suspect that it's not the "provider" as you mentioned your regular email is working.  Take a look at this: http://www.att.com/esupport/article.jsp?sid=KB401573&cv=812#fbid=euBkPSjxPr- and see how many of the fields you can match in your camera.  One of the main things is "SMTP requires authentication" and "server requires SSL".

 

If you still can't get it to work I would recommend you call Panasonic support and see if they can help.  Maybe there is a software upgrade they can provide you for the camera to correct this issue?  Other than this I'm all out of ideas.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 26 of 33 (4,523 Views)
Expert
Solution
Accepted by SomeJoe7777 (Expert)
‎09-30-2015 1:39 AM

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

As of 12/10/2013, all mail clients that want to send mail through AT&T's mail servers must support SMTP authentication, and must support SMTP encryption. Just changing the port number is not enough.

My suspicion, based on the screenshots from the networkwebcams.com web site, is that your Panasonic Cameras support authenticaton, but do not support encryption, therefore they won't send mail through AT&T's mail servers.

You might investigate smtp2go.com, they provide several work-arounds to enable mail to be sent from nearly any client.
Message 27 of 33 (4,512 Views)

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

Thanks for all the suggestions.  I looked at SMTP2go.com, but I think my camera sends more than 20 emails per day which exceeds the free limit. 

 

I did find a workaround using my Synology DiskStation NAS.  It has surveillance station which can email motion notifications.

Message 28 of 33 (4,483 Views)
Tutor

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

So frustrating... I have done everything that all have talked about here and elsewhere, and it still doesn't work.  I don't have access to a workaround.  Any other suggestions?  Besides:

 

outbound.att.net

port 587

at&t email address with master password or email password (both tried)

turn on sensor deactivation so emails are sent no more frequent than 1 minute apart.

use SSL.  

 

It should work, but it doesn't.  Open to other suggestions!

 

 

 

 

Message 29 of 33 (4,129 Views)
Voyager

Re: Panasonic IP Camera cannot send emails from camera after uverse instal

Same problem I am having 

 

Panasonic BLC-131 was sending E-mail triggered photos for few years - then all of sudden

stopped working recently

 

original settings were   SMTP  smtp.att.yahoo.com PORT 25

 

Now the Tech Support is stating  outbound.att.net Port 465       ---->  tried this & it does not work

 

Have you figured around a FIX?     Thanks 

Message 30 of 33 (3,168 Views)