Explore & discover

Helpful Links

Pace 5268AC & DMZ/WAN IP problems with ASUS RTAC66U

Highlighted
Tutor

Pace 5268AC & DMZ/WAN IP problems with ASUS RTAC66U

Been working on this on and off for days. Found many posts that were somewhat related, but not my exact issue. Basically want to use DMZ-Plus mode on the Pace so my router can do its thing and not just be an access point. I had this all working fine with my prior Uverse 24 Mb service and wireless N gateway, but the Pace doesn't want to play. Note that I also moved from an apartment (prior service) to a house (new service). Any advice is appreciated!

 

Equipment:

- AT&T Uverse Power 45 connection via Pace 5268AC gateway.

- ASUS RT-AC66U router (latest firmware).

- Various laptops and mobile devices to test connections.

 

Steps:

Factory reset ASUS.

Plugged my ASUS WAN port into the Pace LAN1 port to get a DHCP LAN IP (success).

Put the ASUS into DMZ-Plus mode to get a dynamically-allocated WAN IP from the Pace's perspective (success).

Pace LAN IP is 192.168.1.254 & ASUS LAN IP/DHCP pool is 192.168.2.1.

Disabled wireless broadcast on the Pace.

Reboot ASUS and Pace.

Set the ASUS to "router" mode and chose auto-assigned IP, but this is just a LAN IP. Not what I'm looking for, but at least the internet works on this setting for wireless devices.

Manually set the ASUS IP to be the WAN IP that the Pace has assigned it. ASUS shows the WAN IP on this manual setting, but no working internet connection for wireless devices, even though the ASUS reports "Connected" to internet. The DDNS I have set also says it can't connect.

Set ASUS gateway to be 192.168.1.254 (didn't work), then set it to be the same gateway that the Pace uses instead (didn't work).

Set ASUS subnet to be the same as the Pace (tried 255.255.252.0 and 255.255.255.0... none work), and different (didn't work).

Tried to set Google DNS servers and auto/AT&T DNS servers on the various settings above and didn't help when trying to manually configure the WAN IP.

 

Is the ASUS supposed to receive the WAN IP from the Pace when the WAN Connection Type is set to auto-assign IP, or is it supposed to be manually configured based on the WAN IP that shows for the device under DMZ-Plus mode on the Pace?

 

What should I set the gateway of the ASUS to be (gateway LAN IP or same IP the Pace reaches out to (tried both)?

 

Should the subnets of the Pace and ASUS be the same (tried same and not as mentioned above)?

 

Any other settings above wrong somewhere?

 

Thanks

3,815 Views
Message 1 of 5
ACE - Expert

Re: Pace 5268AC & DMZ/WAN IP problems with ASUS RTAC66U

Factory reset ASUS.

Plugged my ASUS WAN port into the Pace LAN1 port to get a DHCP LAN IP (success).

Put the ASUS into DMZ-Plus mode to get a dynamically-allocated WAN IP from the Pace's perspective (success).

Pace LAN IP is 192.168.1.254 & ASUS LAN IP/DHCP pool is 192.168.2.1.

Disabled wireless broadcase on the Pace.

Reboot ASUS and Pace.

Set the ASUS to "router" mode and chose auto-assigned IP, but this is just a LAN IP. Not what I'm looking for, but at least the internet works on this setting for wireless devices.

I would have put the ASUS into router mode prior to rebooting both. After your reboot, the ASUS should show its WAN address as your public.

 

I have an AC66W (same box except the color) with a PACE 3800 (similar firmware) and it worked fine.

 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 5
Tutor

Re: Pace 5268AC & DMZ/WAN IP problems with ASUS RTAC66U

I have rebooted both devices many times during my troubleshooting. Is another factory reset on either necessary to get them to change how they interpret each other?

 

Any idea on the questions at the bottom of my original post about the subnets, etc.?

Message 3 of 5
Tutor

Re: Pace 5268AC & DMZ/WAN IP problems with ASUS RTAC66U

Still unable to get this to work. If I try manually setting the IP etc. on the ASUS, what values do I use for subnet and gateway?

Message 4 of 5
Tutor
Solution
Accepted by topic author
Accepted by Lightloch
‎08-13-2016 11:37 AM

Re: Pace 5268AC & DMZ/WAN IP problems with ASUS RTAC66U

Got it working by factory resetting the Uverse Pace gateway and ASUS router, then following these instructions (again):

 

https://forums.att.com/t5/Third-Party-Devices/U-verse-for-BUSINESS-2Wire-3600HGV-bridge-mode-or-anot...

 

Thanks for your reply.

Tags (1)
Message 5 of 5
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support