Explore & discover

Helpful Links

NVG510 Issues - Loops after entering access code; factory reset

Contributor

NVG510 Issues - Loops after entering access code; factory reset

Approximately in the middle of last year, our DSL line got a speed increase along with a new gateway router (Motorola NVG510).  Shortly afterward, I had trouble when trying to upgrade a fresh install of Windows 7.  I thought little of it until trying to upgrade to Windows 10, where I still cannot seem to download anything.  I thought possibly the router was blocking it somehow, since I have never had these issues up until that point.

Poking around the settings, I tried the IP Passthrough option.  I entered in the MAC address for my desktop PC, saved the settings, and rebooted the device as it requested.  That didn't seem to fix the issue, so I went to remove the settings and now I can't. 

Each time I enter the access code to access ANY part of the device, it sends me right back to the Device Status page.  No matter how many times I try to access Firewall settings, or any others, it accepts my access code and sends me back to the main status page.  I am stuck in  a terrible loop.

 

Is there any way to fix this?  I'm at a loss. 

I considered hitting the factory reset button, but what exactly does this do?  I don't mind losing any basic settings as I didn't have any to start with.  Will the gateway find and reconnect to AT&T with my account on its own though?  The day they changed everything around, I was never given a login or password for the account or any actual information.  Part of me just assumed with the newer digital line they installed, it just knew based on location/phone number it was connected to.

Please help me in how to get things back to normal.  The internet is working still, but I can no longer access any part of the device. 

1,385 Views
Message 1 of 3
Employee
Solution
Accepted by topic author
Accepted by LynTex
‎02-03-2016 8:42 PM

Re: NVG510 Issues - Loops after entering access code; factory reset

Factory reset will not disable your service. The box should reconnect on its own and may have to do an update (usually with in about 15 mins). A factory reset just clears al lcustom information stored on the router like custom wifi settings back to as they came when the modem was installed

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (2)
Message 2 of 3
Contributor

Re: NVG510 Issues - Loops after entering access code; factory reset

Thank you for the fast response!  I shall give it a try.  Definitely taking a little getting used to with this gateway router compared to the old regular one I had. 

Message 3 of 3
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support