My 2wire modem/wifi keeps resetting

hav
Contributor

My 2wire modem/wifi keeps resetting

we noticed this a while back. never really cared for it, but now its getting annoying since i just bought a new modem thinking that there was something wrong with the old one. i dont know exactly whats going on.....it works fine for about 30 minutes then it just resets. streaming movies, playing online games and even browsing the internet have become a hassle....pls help!

Message 1 of 109 (185,040 Views)
Former Moderator

Re: My 2wire modem/wifi keeps resetting

Hello hav ,

 

 

 

I extend my gratitude to you for contacting us about this issue through the forums and please, accept my sincere apologies for any inconvenience that you have experienced.

 

 

 

 

 

I would like to know if the modem's power light would really turn off and then turn on by itself. If it does, then this would be a hardware issue.

 

 

 

Sporadic or intermittent loss of your connection to the Internet is often caused by electronic or physical interference. If your Internet connection is coming and going, you may want to check the following

things:

 

 

 

    - Cordless phones and other electronic devices are the most common causes of intermittent internet connectivity issues. Cordless phone systems running at 2.4 GHz often run at the same frequency as your DSL modem or home networking router. If you are experiencing intermittent connectivity issues, you may need to replace your cordless phone with one that runs at a different frequency.

 

    - Large metal objects and electrical equipment such as televisions, home entertainment electronics, and microwaves can also cause interference. Try to keep your DSL modem and wireless home networking router away from these sources of electronic interference. Check with your neighbor. You may both be running wireless networks at the same frequency. The solution may be as easy as changing the channel of your wireless router.

 

    - Physical obstructions such as walls, floors, home entertainment electronics, appliances and furniture, bodies of water (aquarium) can cause interference if the wireless signals have to pass through them.

Move your DSL modem or wireless home networking router to another location so it isn't in the line-of-sight of these potential interference factors.

 

     - Your phone jack may be defective or damaged. Try connecting the modem to a different phone jack, if possible. If the hiss and background noise is gone, the initial phone jack is defective and should be replaced.

 

    - The RJ-11 phone cord that connects your modem to the phone jack may be damaged and need replacing. If your phone cord is over 14 feet long, the signal may be weakened sufficiently that it is intermittently lost.

 

     - DSL filters are needed on all phone devices except the DSL modem.

If you have more than one phone line entering your home, DSL filters should also be installed on the second line, even if it is not connected to your DSL equipment.

     - Phone ringing disconnects DSL service if your DSL service is disconnecting when your phone rings, you probably have a phone somewhere in the house/office that doesn't have a DSL filter installed between the phone and the wall jack.

 

      - The inside phone wiring in your home may also cause intermittent loss of the DSL signal. Shorts, grounds, poor line quality, etc. can degrade the DSL signal.

 

 

 

This issue would be best resolved by calling us over the phone so we can do a line test and diagnose what the problem really is.

 

 

 

Should you need further help regarding your post, please feel free to reply on this thread or you may call our Technical Support Helpdesk. You may reach them at 1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS, AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO, OK, AR, TX, WI, MI, IL, IN, OH, CT.

 

For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you.

 

Thank you for choosing AT&T, where we value your Business.

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 2 of 109 (182,848 Views)
Contributor

Re: My 2wire modem/wifi keeps resetting

I have this exact same problem. Its driving me insane to the point where I'm looking at different services because I've called their support and I always get the same answers. They always assure me that the problem will be resolved then when I hang up the phone the problem continues.

 

I've even had two people come over to my house so they can see the problem and nothing ever got resolved. One of them even suggested that I was making it up.  Smiley Mad

 

Totally frustrating so I know how you feel. I'm not even going to bother calling AT&T anymore because I doubt the 101th time is going to fix anything. If somehow they managed to fix the problem for you please let me know how! If not then I'm going to cancel my service immediately.

Message 3 of 109 (182,145 Views)
Contributor

Re: My 2wire modem/wifi keeps resetting

My wifi portion of the RG works fine for several days or weeks but eventually starts dropping all wifi connections becoming intermittent. The ONLY thing that fixes the problem for me is to unplug the RG power and allowing the RG to power back on. This fixes the problem but eventually the problem comes back and I have to do the power reset to fix it once again. When the problem is happening, the ethernet connections to the RG work fine. It is ONLY the wifi that is affected. I have not found a permanent solution yet. I am on a channel that is NOT being used by other wifi but it is possible that other wifi are switching to my channel at times but that does not seem to be the problem since turning off the power always fixes the problem for a long time. But it ALWAYS returns every few days or weeks and it needs to be fixed once and for all. Any ideas?

thanks,

Robert B.

Message 4 of 109 (182,119 Views)
Contributor

Re: My 2wire modem/wifi keeps resetting

yes i know how that is it has constantly been that way for me. my modem keeps resetting they dont help on the phone. even when i was waiting to get hooked up they messed me up they told me the modem would be sent it was not. had to go somewhere else to gget a modem . then they never came out on the day they were supposed to bacause it was raining. to make it worse i cant stay online for more than 20 mins without my modem turning off. so yes ppl i feel ur pain.

Message 5 of 109 (179,821 Views)
Expert

Re: My 2wire modem/wifi keeps resetting

Do you have Uverse?  You mentioned RG (which is what we call the modem/router).

 

 


radiobob1582 wrote:

My wifi portion of the RG works fine for several days or weeks but eventually starts dropping all wifi connections becoming intermittent. The ONLY thing that fixes the problem for me is to unplug the RG power and allowing the RG to power back on. This fixes the problem but eventually the problem comes back and I have to do the power reset to fix it once again. When the problem is happening, the ethernet connections to the RG work fine. It is ONLY the wifi that is affected. I have not found a permanent solution yet. I am on a channel that is NOT being used by other wifi but it is possible that other wifi are switching to my channel at times but that does not seem to be the problem since turning off the power always fixes the problem for a long time. But it ALWAYS returns every few days or weeks and it needs to be fixed once and for all. Any ideas?

thanks,

Robert B.


 

Message 6 of 109 (179,689 Views)
Contributor

Re: My 2wire modem/wifi keeps resetting

I have also been experiencing my AT7T 2 wire modem dropping internet connection. It doesn't reset actually. But it seems when I am streaming video to a wireless device, like my Roku, the 'internet' light will go out, and the 'DSL' light starts blinking rapidly. after say 20 or 30 seconds, it corrects itself, and its fine, until it happens again. Now it seems that the DSL signal, or frequency somehow cuts out from the phone line to the modem, because those 2 lights that go out have nothing to do with the wireless section of the modem. I dont know. Had the same problem with an older model of the modem as well. Any other thoughts anyone?

Message 7 of 109 (177,743 Views)
Contributor

Re: My 2wire modem/wifi keeps resetting

Hello All and Tech support,

 

Evidently this "cutting out" of the 2 wire 2701HG-B router is a plague, because I am finding messages all over the internet, with people looking for a solution.

 

I have to say that this "cutting out" of DSL signal has become so bad in the last several months that I am probably going to have to consider another carrier.  My husband and I cannot deal with sporadic internet to this extent.  This is not just us and not just our router/modem.  My mother lives on the next block, has ATT DSL and -- now -- a "brand new" 2 wire.  She bought a new one, obviously having been told by someone that her cutting out problem was probably due to a broken 2 wire.  Well, she has the new one and the problem persists at her house a block away, just as it persists at my house -- with a 1.75 year old router.

 

In desperation, I am having to unplug the router, hoping that works for a fix, but I think something else is going on with so many of us complaining.  This has only begun occurring in the last 3 months or so, so what can it be?

 

I am not about to spend money as my mom did only to end up with the problem still existing so...  What might the solution be?  I have had my portable phone a foot or so away from the router, I will move it.  The router sits within an inch of my HP Laser jet CM1312NFI.  My Samsung desk top monitor (23 inch) is situated about a foot and a half away.  I also have a splitter plugged into the DSL noise thingie, one for the modem, one for the phone line.  All of the latter has been the case for the 1.75 years that I have had this modem/router, and there were not problems until "both" my mom and I began experiencing them several months back.  There is a difference in that I have only had my Acer laptop since April, however the problem did not occur within the first several months and the laptop sits within inches of the router.

 

Now then, am I to believe that I have to move this router away from everything in order for it to work, when it was working?

 

Can I suggest there is something going on with ATT's DSL signals?  Could that be?

 

Can we all get some help with this?

 

Thanks

 

Tink

 

I did notice in another forum that people had noticed their problems with their lap tops, evidently their desktops were not experiencing the problem.  They also notice the problem with wireless, I am connected by Ethernet and the problem persists (I disabled the wireless) -- BUT I am also on a laptop.  I do not know whether my mom is on her laptop or desktop when she has the problems, I'll have to ask.

 

Here is another thread on this subject:

http://forums.att.com/t5/Routers-and-Home-Networks/Wireless-Modem-spontaneously-resetting/td-p/20275...

 

 

 

 

Message 8 of 109 (177,193 Views)
Employee

Re: My 2wire modem/wifi keeps resetting

2wires are kind of funny devices... 

 

A few things that have helped with people with 2wire wireless problems causing the modem to reboot with no rhyme or reason

 

  • Ensure you are either using WPA or WPA2- Apparently some wireless devices have a hard time on the wpa/wpa2 auto mode transition. This can be cleared by forcing either WPA or WPA2 not both or Auto. YOu can see if this is your problem by checking the 2wire's logs and looking for "err_dma" if it is present in your 2wire logs when the modem reboots, then you need to go in and change this. 
  • Change the base ip address- Yep, change the base IP address to 172.16.0.1 or something besides the 192.168.xxx.xxx range. I can attest I have solved a fair share of wireless and wired internet connectivity problems just doing this. 
  • Check and make sure the wireless channel you are in not flooded with devices. I had one guy that was getting the disconnects everyone is describing. Come to find out there was about 50 access points all on channel 6 as well as him. He switched to a different channel and the problem went away as the other channel was much more quiet and not as "noisy or crowded." 
  • Make sure your wireless laptop or device has it's most current updates. As manufacturers learn of wireless network card problems and such they may have released driver updates to alleviate your network card issue. Be sure to investigate it. Another website called driveragent.com can determine if you have a good or bad/outdated driver. I use driveragent.com to solve driver problems with equipment all the time. It's a quite nice resource to have on hand!
  • Is your wireless card/device transmitting at full power?- If not you may need to check this. Some laptops cut the power when you go to battery mode, or put the wireless NIC asleep when you go off constant power. This may have to be adjusted if the Wireless Network card doesn't "wake up" very well. I had a dlink pcmcia card that was this way. 
  • Is your base station at full power?-  Again same as your laptop/wireless device, make sure the base is also transmitting at full power.  
  • Do you need a range extender/another access point?- I have an older home, so my walls are a lot thicker. I found that my wireless while it's located on one side of the house the back yard wasn't getting hardly any coverage. A long cat5e and a access point on top of my Fridge toward the back yard alleviated the coverage gap quite a bit.  Wireless G access points you can find on ebay for relatively cheap. I bought mine for $20 including shipping!
  • I have a mac.....  If you have a mac you may need the following link to bring your wireless under control- follow this short link to another att.com forum thread....changes to 2wire for mac to work  I am not sure why the Mac would care but apparently it did. I had someone at the genius bar ask them as well, and it seems that I may never get an answer to this one. 

 

 

 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 9 of 109 (177,175 Views)
Contributor

Re: My 2wire modem/wifi keeps resetting

We too are dealing with (going on almost 2 months now) this problem of the 2wire dsl box shutting off over and over again.  I am so frustrated at this point, I dont know what to do.  I have contacted ATT so many times, and each time you have to COMPLETELY start over with each person that answers the phone.  Half the time I get people who have accents so thick that you cant understand them, which isnt a great customer service point when you are dealing with customers who have technical issues. 

All of our problems started when we heard that we didnt need a phone line to have DSL.  So my husband contacted ATT to ask if this was true and they said we didnt,  so we cancelled our home phone line.  IMMEDIATELY we had no internet and intermittant periods where we could get on for maybe 3-5 minutes at a time before it shut off, and the finally no internet.  We called they sent out a tech to put a new box on or something, and we were able to get on, but the modem keeps shutting off. 

I began calling ATT to get to the bottom of the problem, and I asked if dropping the phone line was the problem, to which they assured me it was just a coincedence that it started happening then.....Im still not convinced its not that!

The most annoying thing is that EVERY person I talked to from regular tech support to advanced tech support ran line tests and told me there was a problem with our line.....so they scheduled out a tech who never actually came to our house but called me on my cell and said he fixed it from the box down the road and that a relay was tripped and to call him back directly if it went out again.  It worked perfectly for about 2 hours, with full internet, and then out again.  I called him and he told me that ATT was having an issue that they had no answer for, and that several people in our area were having this issue and that they were going to have a big conference call with all the techs and try to come to some answer...he alluded that he thought it might be an update that had gotten sent down that the dsl boxes werent compatible with.  That was 4  weeks ago, and nothing has changed.  I called in again and voiced my displeasure about the tech not even having showed up here, and no call back or anything to see if our problem was fixed and received a whopping 19.00 credit for my trauma......I have a notebook full of notes, and tech names and outtages a months worth, and still no answer.

 

One clue that seems important but nobody has addressed, is that my sons can be on the computer all day (local only no full internet, but on all day with no shutdowns) and the minute I come home and even open my wireless laptop, it shuts the dsl box off.  It resets itself after a few minutes, but it seems it revolves around my laptop and the wireless network.

The 2 wire is in the room where my wireless laptop is, as well as 1 of our desktops.  My sons use a router in there part of the house.   Most of the time, my wireless taps into my sons router, and only sometimes will it be running off the dsl modem. 


If anyone has any idea's, please let me know.......If its the phone line, I will hook that back up. 

We cannot stream movies or downloads or use our netflicks successfully due to the constant shutting off of the modem and internet.  It would be nice to have full internet again.

Message 10 of 109 (176,896 Views)
Employee

Re: My 2wire modem/wifi keeps resetting

what type of laptop do you have? is your son wired to the 2wire? 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 11 of 109 (165,712 Views)
Contributor

Re: My 2wire modem/wifi keeps resetting

I have a Dell laptop running windows vista business....same laptop I have had before the phone line was turned off.  We  have a router in my sons part of the house, with an ethernet cord ran from thier end to the 2wire dsl modem. 

I have had my modem checked at the att store and they said it was fine and working properly.

After we had the phone line turned off, and the tech came out and installed some new box or something, my son had to re register my laptop.  Do you think this is a problem connected to my laptop?

 

And by the way, thank you for any help you provide!

Message 12 of 109 (165,708 Views)
Employee

Re: My 2wire modem/wifi keeps resetting

based on what you are describing, I would say yes. 

 

what you might try is this. 

 

try a wired connection to your laptop and turn off your wireless. This should give you a clue if the problem is in the wireless, or the operating system. 

 

Least then if you get it narrowed down that far, you will know for sure. 

 

Another way to confirm would be to go to like wal-mart/best buy/local computer store and buy a USB wireless NIC and test/confirm. All you would need is say a 802.11b/g nic to confirm. 

 

If the one you have stays up and running and doesn't crash the 2wire, via wireless- then you will have nailed it down to the wireless built into the laptop. 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 13 of 109 (165,706 Views)

Re: My 2wire modem/wifi keeps resetting

We too are having the same problems many of these other people are having with our 2wire gateway. Our problem started late saturday night, early sunday morning (october 29th into 30th 2011) while watching Stargate Universe on Netflix, in the day or so since the problem has excalated to happening ANY time ANY wi-fi connection initiated.

 

When I turn on my Xbox 360, the wireless connection connecting to it immediately crashes the modem (I've stood in the room with the modem, turning on the console from across the house, watching the modem die as soon as the 360 turns on).

 

When either myself or my roommate turns on either of our 3DS' the wi-fi connection crashes the modem (same as the with 360, I've stood in front of the modem and watched it happen as soon as the connection starts).

 

If the the devices, or the wi-fi connection coming out of them, isn't turned off the gateway will continuously cycle as if it can't find any internet or DSL signal, or any of the connections to the computers we have wired to the modem by way of Cat-5, only the Wi-fi light stays on. The night this began, before we figured out it was the wi-fi causing this crash, I stayed on the xbox playing offline (but with wi-fi still being on within the console) for at least 4 hours before I turned the 360 off for the night, and only then did the modem properly cycle and the internet was restored. When the Wi-fi connection IS severed the modem cycles and restarts as if the the power went out, or I forced a reset.

 

The modem is absolutely fine when the wired computers use it, this only happens when a wi-fi connection is made.

 

Seeing as this is happening to a few of us, across the course of a months time, I'm not sure if we can really call this an isolated incident.

 

Also, we do not have U-Verse, it isn't even offered in our area (despite living in a fairly major city) we have the 3mbps Legacy DSL plan, which is the highest plan we can get in this area.

Message 14 of 109 (165,646 Views)

Re: My 2wire modem/wifi keeps resetting

[ Edited ]

I wanted to add to my above post that I just got off the phone with a service rep (after being directed to call from the online chat rep) and was told by the rep (whose name was Michael) that "there was nothing he could do" but could charge us $100 to replace the modem.

 

After inquiring as to why I should have to pay a $100 charge for the modem very suddenly not working with our wi-fi connections he said "because it isn't on warrenty any more". I then I inquired about why I was given this modem at no charge by a technition who had come to my house at least 2 years ago to fix a completely seperate issue that reoccures (and still reoccures, even after the tech gave us the new "more powerful" modem, so we could -in his words- "even bother to get enough of a singal to even use the service at all") in the spring time, yearly. The customer service rep informed me it was free because it was included in my service, where I reminded him that, no, the first modem I was given that Tech said was far too weak, was included with our service, not this modem. 

 

All the rep could answer is "I understand" and told me I'd still need to pay $100 for a replacement. Considering I've been a reliant customer for years now, and can't use the service AT ALL without a modem, I still fail to see why it isn't as included outragous price I'm paying for such a low speed service, in my area.

 

I then inquired if he had access to the forums to see this thread, and I was told "no we don't have any access to that information". I then informed him that this thread had many people with the same, or similar issue, and it couldn't possibly be a coincidence that this suddenly happens to so many people in a months time. He said "I understand" (Again) and said "but I don't have access to that information, so I can't help you there".

 

He then went so far to inform me that I haven't had an issue since 2009 (when the tech gave me this modem, and told me what I've already repeated here twice), in which I had to inform him rather bluntly that I have had many issues since 2009, but I've weathered absolutely every one of them without calling because I'd get the same exact "I can't help you" response he's given. Sending techs out to my house has obviously not fixed any issues, and AT&T isn't willing to dig any deeper into a --begrudgenly-- loyal paying customers problem past a certain point -so why bother calling any more. I went on to tell him that the only reason I bothered calling at all tonight was because this is a COMPLETELY new issue for us in this household, where as the other issues we have (constant, random, crap speeds and disconnects) are ALWAYS in the spring for some reason, though after 5 years they've never once been able to isolate any of the problems and do any thing about them.


So yeah. I'm pretty close to being done with AT&T's service completely, and will be spending tomorrow looking into my options, if I get no where tomorrow night both calling the AT&T sales department and being called by Tier 2 support (if they even call. I've been stiffed by AT&T support who say they'll call back the next day at least 4 times before) I'm 99.9% sure I'll be leaving this company.

Message 15 of 109 (165,640 Views)