My 2wire modem/wifi keeps resetting

hav
Contributor

My 2wire modem/wifi keeps resetting

we noticed this a while back. never really cared for it, but now its getting annoying since i just bought a new modem thinking that there was something wrong with the old one. i dont know exactly whats going on.....it works fine for about 30 minutes then it just resets. streaming movies, playing online games and even browsing the internet have become a hassle....pls help!

Message 1 of 109 (184,871 Views)
Highlighted
Employee

Re: My 2wire modem/wifi keeps resetting

I don't have complete technical specs on the pace 4111n as of yet. I do know it is a dual core unit though and is supposed to carry wireless N networking. I do know per specs that the 4111n is only a 10/100 wired unit so I wouldn't expect wireless N to be a super performer here, as the lan ports will only be 10/100 from current rumored sources. I would expect N150 in that regard, however it may perform better than what data I do have. 

 

The DGN unit you mentioned is for ADSL2/2+ and is more specific for IPDSLAM and UVerse Internet deployments. I don't have any specs on them currently. I do know we are carrying netgear as a supplier of modems and the netgear/westell 7550 we currently support I know has wireless b, g, and n per the document, however I do not have complete specifications in front of me at this time. 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 76 of 109 (14,905 Views)
Contributor

Thankyou

Thankyou David on behalf of everyone who you have helped with this issue.

 

I had no idea this was such a common problem until I found this thread.  The symptoms I had were not related to your err_cma message (to my knowledge as I was unable to find this error in my log).  And my router was set to channel 3 (which ended up also being okay).  The authentication was WPA (not WPA & WPA2) however when I changed to WPA2 the problem was fixed!  No issues for me anymore, and I would like to extend this solution to everyone else who is having problems even though you already stated it many times haha


Thanks again, and goodluck to everyone experiencing 2wire problems!

Message 77 of 109 (14,735 Views)
Expert

Re: Thankyou

Thanks for posting your solution to help others. Smiley Happy

Message 78 of 109 (14,731 Views)
Contributor

Re: Thankyou

I have same problem when I comnect two devices (Window 7) via Wireless. It's not a problem while all connected devices are using different OS (Mac, Window 7, Window XP).

The modem will be auto reset and the problem will be resolved automatically after 2 -5 minutes.
Message 79 of 109 (14,528 Views)
Contributor

Re: My 2wire modem/wifi keeps resetting

I had been having the same problems since AT&T replaced my broken Siemens Slipstream modem with the new 2Wire modem/wireless router combo unit.  Two or three times an hour, the connection would drop out, the DSL light would blink red and it would be a minute or two before the connection was restored.

I called AT&T at least ten times trying to get the problem fixed. The service agents were always very nice and polite, constantly apologizing for the problem and promised to take care of it. They'd run line checks, always reporting a fault in one of the lines, and set up an appointment from a service technician. I did countless power resets, checked filters, unplugged cordless phones, and grasped at many other straws, but nothing worked.  The service techs were just as nice, but I was losing patience because the problem persisted. It was getting so bad that I was seriously considering dumping our AT&T DSL.

Finally, Bill from the St. Louis AT&T customer service center apparently saw my repair request and took the initiative to call me. The guy should get a big raise, because he's the one responsible for me still being an AT&T customer. He walked me through the following easy-to-do procedure which has finally solved the problem:

- First, log into your AT&T 2Wire modem by entering 192.168.1.254 into the URL bar of your browser.

- Second, click on the "Firewall" icon at the upper line of the home screen, then go to "Advanced Settings" - you may have to enter your password to get past this step.  Then, on the "Edit Advanced Firewall Settings screen, under "Attack Detection", uncheck "Packet Flood" (SYN/UDP/ICMP/Other).

- Finally, click on the "Home Network" icon at the top of the page, then click on "Wireless Settings" in the second line from the top of the screen. Then, towards the bottom of the new page, under "Additional Settings" - change the wireless mode to 802.11b (mine was originally 802.11b/g, which I assume is also the factory default setting).

Bill even took the time to explain to me what each step was doing to fix the problem, but it was mostly Greek to me and my eyes glazed over quickly.

Good luck. I hope this works for others.

Russ

Message 80 of 109 (14,474 Views)
Contributor

Re: My 2wire modem/wifi keeps resetting

Unfortunately, our At&t wifi is never going to work. The tech who is responding on here is lying. He knows it is a defective system. About a year ago I had wifi and had it turned off because it was so defective. I did phone consults, techs came to our place - nothing worked. They tried to blame the old wiring in the walls. PROBLEM, our place is NEW and never lived in before.

 

So, you may be wondering why we signed up again. Well, I figured they worked out the bugs. NOPE. It's worse than ever. The wifi must turn off 20 times per hour. We have NONE of the problems listed in the techs list, below. Based on the techs troubleshooting problems, no internet would ever work anywhere on the globe.

 

Unfortunately, we are going to be turning our service off. There is no fix, but they take our money. Oh well.

Message 81 of 109 (14,585 Views)
Expert

Re: My 2wire modem/wifi keeps resetting

Make sure the WIRELESS CHANNEL is NOT set to Auto.  Pick another Channel and hit Save.

To find out which channels your neighbors are using, download inSSIDer
Find a channel that is not being used by many, and/or one that is not overlapping others on the graph.

For SECURITY--AUTHENTICATION TYPE, are all devices set the same?  WPA2 is the most secure (at this time) and recommended.  All devices should have the same password.

Detailed info about Wireless Interference can be found in this post.

Message 82 of 109 (14,579 Views)
Contributor

Re: My 2wire modem/wifi keeps resetting

My hard-wired connections seem to perform well.  It's just the wireless that is frustrating.  I talked with Uverse and they replaced my 2Wire unit with a new router/modem unit (3801HGV) but it's doing the same thing.  We have to power cycle the unit at least once a day.  Here's what I've done based on this thread:

1. I moved my Microcell to a switch across the house from the router; not sure of potential for interference, but one less thing.  We do have an AT&T Dect 6.0 phone set that is has to stay in the same room to plug into the router for phone service but I've moved the base unit as far from the router as possible.

2. I changed my wireless channel to 5 instead of auto based on the reading from inSSIDer 2.1 (see below)

 

I've actually invested in 2 switches to eliminate the hassle of not being able to reliably connect to the internet and networked devices.  If this doesn't work, my next step is to call back AT&T and request a 4111n replacement as it seems some are having better luck with those.

 

Appreciate all who have posted here - Cori

 

Message 83 of 109 (14,467 Views)
Voyager

Re: My 2wire modem/wifi keeps resetting

After reading this thread I am at a loss... 

 

My Att Uverse interent has become the biggest pain. Normally during the day time it  is useable. Then at night during I guess what you would call peak hours its useless trash. I get an estimated 5-10 minutes of a connection, then I lose it. In about 2-3 mins it returns but only for it to lose it again. I have tried changing th channel it is on. Tried changing to the 172.16.0.0 and nothing has worked.

 

This happened about 6 maybe 8 months ago and I swithced to another channel that fixed it. This time around its not working. 

 

I've seen people shelling out $100 to get a new WAP, but I am not about to do that. I am using Att property that thy supplied me. I'm sure if I cancel my service, they would make me return the WAP. So they should just be ablet o give me a new one wouldn't you think.

 

I have not even bothered calling for support as It is way to much of a hassel. Its much easier to try and read up and try touble shooting it myself. But that has failed to work this time.

 

I can't watch netflix without a movie taking two times as long as normal. Nor even play a Game on Xbox live. I feel like I am beating a dead horse here by saying this again. But Att's interenet has become useless over the last 4 weeks.

Message 84 of 109 (14,184 Views)
Expert

Re: My 2wire modem/wifi keeps resetting

I've been through this, and if there is interference OUTSIDE your home that CANNOT be controlled (like at a neighbor's house), you're out of luck and will have to use another WAP.  I fought it and spent way too much time doing so; just bite the bullet and buy an inexpensive WAP.

 

If nothing else, going to another WAP will prove if it is just ATTs RG.  If that doesn't fix things, you can always return the purchased WAP, and go back to the fight with ATT.


Detailed info about Wireless Interference can be found in this post.  Have you tried looking there for possible fixes?

Message 85 of 109 (14,160 Views)
Contributor

Re: My 2wire modem/wifi keeps resetting

I have been with ATT just over 10 years and I recently discontinued my phone line, but I kept the DSL since my area doesn't have any other internet carrier...After few weeks of discontinuing my phone line, I noticed my DSL internet light went off and other lights flash rapidly. I have contacted ATT and tech came out and did the same thing as other posters have described. I even received a new modem, but still experiencing same problem.

 

I don't have any PS game console and/or wii console nor do I hog the internet bandwidth. I use magicjack primary for phone service, but it doesn't use much bandwith since it uses UPD traffic, hence lesser bottleneck than TCPIP. I am very frustrated with ATT since they seem to give everybody the same response....is tere a solution to why my Internet-light goes off and it doesn't reconnect? I have to MANNUALLY disconnect te power-cord in order to get te internet service return....

 

 

help pls...any info is much appreciated.

Message 86 of 109 (14,094 Views)
Employee

Re: My 2wire modem/wifi keeps resetting


princeofgeeks wrote:

I have been with ATT just over 10 years and I recently discontinued my phone line, but I kept the DSL since my area doesn't have any other internet carrier...After few weeks of discontinuing my phone line, I noticed my DSL internet light went off and other lights flash rapidly. I have contacted ATT and tech came out and did the same thing as other posters have described. I even received a new modem, but still experiencing same problem.

 

I don't have any PS game console and/or wii console nor do I hog the internet bandwidth. I use magicjack primary for phone service, but it doesn't use much bandwith since it uses UPD traffic, hence lesser bottleneck than TCPIP. I am very frustrated with ATT since they seem to give everybody the same response....is tere a solution to why my Internet-light goes off and it doesn't reconnect? I have to MANNUALLY disconnect te power-cord in order to get te internet service return....

 

 

help pls...any info is much appreciated.


how old is the modem? 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 87 of 109 (14,083 Views)
Contributor

Re: My 2wire modem/wifi keeps resetting

We have an Alcatel modem that was supplied by Bellsouth over 10 yrs ago. We need a new power supply for the modem but I have no idea of where to obtain one as it is now ATT and Alcatel isn't one of their modems.

We have also started having issues with slow speeds during peak times which is like having dial up again.

Streaming at any time is a lost cause as it keeps stopping and starting whatever you are watching.

Any suggestions would be greatly appreciated as I have no idea of what I need to do.

(technically challenged)

Message 88 of 109 (13,692 Views)

Re: My 2wire modem/wifi keeps resetting

I have long assumed that my intermittent slowdown and time-out problem was with the 2wire modem-router, but now maybe i know better.

 

I bought a much more advanced Cisco-Llinksys modem-router and was still having the same problem.

 

The AT&T tech has been here three times.  He determined that the old modem was indeed intermittently buggy..

 

Since i did not want to confuse the issue by using 3rd party equipment, I agreed to a brand new 2wire modem, which he installed and tested. He confirmed that all the network settings were what they should be..

 

After a week the problems were back..

 

The dsl line and internal wiring have repeatedly tested ok.

 

Since the slow down occurs after the connection is made to sbcglobal in Pleasanton, both the tech and i thought the problem must be in in sbcglobal's server - so they made some changes there, but the problem still exists.

 

What was most interesting was that when the tech connected HIS computer to the router's eathernet cable, he saw no problem, but very near to that in time, there was a slowdown when I connected mine.  I am using a quite new windows 7 e-machine, but he concluded that the problem must be in my computer. 

 

So I have now conformed all the Internet and local area network settings on my computer to the settings on my wife's older windows 7 computer, (which is also on eathernet from the same router), and which has been experiencing far fewer (but not NO) slowdown / timeout problems. You can see if this is what you are suffering from by running ping att.my.yahoo.com -t.

 

My newer and slightly more powerful machine is STILL significantly slower on the internet than hers and STILL sees occasional time-outs. 

 

I am now trying several fixes: I turned off the Windows Firewall (I already have Norton doing that).  I made sure that the network adapters are not subject to power-management shut downs, and I have configure the adapter IPV4 only, not IPV6. IPV4 is the standard that gives every interconnercted device its own unique IP address, a number up to 12 digets long. But there are so many devices out there that we are starting to run out of numbers.  IPV6 gives us a new, much longer IP address, so we wont run out of numbers.

 

The problem is that the servers out there are processing signals that come from IPV6 addresses at a much slower speed than the IPV4 signals - so slowly that if your data go through several steps from server to server (and that IS how the net works), the cumulative delay can result in time-outs, and a Breaking of the dconnection - - or sometimes a failure to get past your ISP at all.  Another aspect of this problem is that you can do a search on Google, but then be unable to connect to the sites it has identified.. 

 

Try running pathping att.my.yahoo.com at a busy time and you might see this effect. Your router sees these timeouts and instantly reconnects, so you might not even know it is happening, but it is, and your data rate falls to nada, and you sometimes cannot even get past at&it's home page.   .   

 

Read http://www.belshe.com/2011/05/18/IPV6-will-slow-you-down-DNS/ for a much fuller exposition of the problem.

 

I think that the problem, at its core, IS at the server end, but it aint just AT&T. It seems to be shared by AT&T and probably every ISP out there.  The American part of the internet seems to not be IPV6-ready.  (It is already up and running in Asia). If the net itself is not yet up to the mark with IPV6, and if your computer happens to be set up to use ISP6, you may sometimes suffer terrific slows, and failures to connect, which manifest themselves in messages like "DNS server does not respond".  Don't be too quick to blame your 2Wire router; the problem may be out there, and not at your router at all. 

 

I will let you know if kicking IPV6 out solves my problem.

 

Ralph

Message 89 of 109 (11,939 Views)
Voyager

Re: My 2wire modem/wifi keeps resetting

I received an AT&T NetGear this week. A few minor hiccups with activation but was able to use online chat even though I wasn't activated. That's pretty slick. My 2wire was resetting frequently the past few weeks. Light blinking etc including the power light. Wired worked great. I noticed the vivint IP security cameras were going offline so I unplugged those which made the 2wire more stable. This helped until I could get a replacement as well as changing the wi-fi channel from 6 to 8. I suspect having a wireless laptop, iPod, two IP security cameras, a Wii (occassionally using wireless) and two smartphones (infrequently using wireless) was enough to push our 3 year old router over the edge. I've never gotten more than 3 years out of a router. I've seen numerous LinkSys give it up in this time window as well as high end commercial grade units. It's disappointing but people should expect to get what they pay for with discount electronics. 3 years is pretty normal. Rage all you want about 2wire but it was a plug-n-play solution and you bought it instead of shopping around. AT&T is providing a 3rd party hardware service and a darn good one in my opinion. Who else will sell you a router for $10/month with no interest? Good on you AT&T. I dare these angry uninformed folks to go back to cable or better yet try sattellit. HA! Go on. Do it. You'll be back.

Message 90 of 109 (11,613 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.