Explore & discover

Helpful Links

IPV6 DHCP

Contributor

IPV6 DHCP

The router is giving out IPV6 IPs and not giving IPV4 IPs. I have to assign a static IPV4 address for the internet on my devices to work. The router is set to give out IPV4 addresses but it is not doing so. If I disable IPV6 on the router then I get no internet at all. I tried resetting the router and also power cycled it but the problem still persists.  I think the problem is with the IPV6 DNS as the only site that will load is Google.com but every other site gives me a DNS error.  

453 Views
Message 1 of 2
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by davidbk
‎02-13-2019 10:59 AM

Re: IPV6 DHCP

Hello @checkmate85

 

There may be 2 different issues happening. The first with the gateway not assigning IPv4 addresses. Try testing with multiple devices over Ethernet if possible. If you haven't tried already, do a software reset. Hopefully, that fixes the IPv4 assignment. 

For IPv6 DNS issues, try testing with Google's DNS to see if that fixes it. To do so, you will statically need to assign your device with the following DNS's:

  • 2001:4860:4860::8888
  • 2001:4860:4860::8844

Try to do a ping and traceroute from your gateway and computer to see if there are any possible routing issues. Let us know how it goes.

 

Aminah, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 2
Share this topic
Share this topic
Announcements...

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support