Helpful Links

I want to change NVG589 MODEM settings

Teacher

I want to change NVG589 MODEM settings

I have followed the instructions, I think, but the access code to the modem doesn't work.  Instructions say to use the default code which is printed somewhere on the modem, but I can't find it.

It seems my modem is inaccessable.

John

6,968 Views
Message 1 of 12
Expert

Re: I want to change NVG589 MODEM settings

There should be a sticker on it somewhere on it listing the codes, like we do have on 3800, 3801s. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Message 2 of 12
Community Support

Re: I want to change NVG589 MODEM settings

Hey @jlumbtx 

 

Just checking up on your post. Do you still need some help accessing your NVG589? The Device Access Code is normally found on the left wall of the device on a sticker as shown in the example below but, if yours does not have a sticker or does not have that info printed onto it then I believe it may be best for us to send you a replacement unit so that you'll have that information available to you. Let me know if this helps, and if the info is nowhere to be found on the device then we'll be glad to assist you further. Thanks! Smiley Happy

 

 

NVG589 Access Code.png

- MorganCS
- ATTU-verseCare

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 3 of 12
Highlighted
Teacher

Re: I want to change NVG589 MODEM settings

The Device Access Code is clearly printed on the lable along with the MAC and Network Name and WiFi Password., etc.   Thje Device Access Code does not work.  I enter it and get a red message that says "The Access code you entered is not correct."  I have copied tjhe code very carefully and tried, unsuccessfully, 5 times.  Then the instrctions say:

The page you requested is protected. You must enter the Device Access Code in order to continue.
The Default Access Code is printed on the side or bottom of your NVG589 device, but you can change it.

 

But the Default Access Code is NOT printed on the side or bottom.  So it seems I have an invaild Device Access Code and a missing Default Access Code.  Is it possible that the Device Access Code and Default Access Code are the same invaild code?

 

 

Message 4 of 12
ACE - Expert

Re: I want to change NVG589 MODEM settings

Try doing a factory reset on the box.  Hold in the reset button on the back while you plug it in and hold it for 10 seconds before letting go.

Then try the password on the side.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 12
Teacher

Re: I want to change NVG589 MODEM settings

Hey! Never mind!  On the 6th try I got into the settings and made the changes I want.

All is well now.

Thanks for your help.

Message 6 of 12
Community Support

Re: I want to change NVG589 MODEM settings

That's great to hear! I appreciate the update. Let us know if you run into any other issues with your U-verse service and we'll be glad to help. Smiley Happy

 

- MorganCS
- ATTU-verseCare

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 7 of 12
Contributor

Re: I want to change NVG589 MODEM settings

Well help me. Because mines is clearly printed on my device as well, but it doesn't work.

Message 8 of 12
ACE - Expert

Re: I want to change NVG589 MODEM settings


IDalreadyInUse wrote:

Well help me. Because mines is clearly printed on my device as well, but it doesn't work.


Please note that to change settings you are looking for the "System Password" not the "Wireless Network Key" (at least that's how they're labeled on my 3800).  If you are using the System Password, and are observing proper case sensitivity (watch out for Caps Lock) and it's still not working, then try a factory reset of your Gateway.  Unplug it from power, push the button on the back in and hold it while plugging the power cord back in.  Hold it for 10 more seconds, then release.  Let it finish booting up and try again.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 12
Contributor

Re: I want to change NVG589 MODEM settings

I'm having the same issue. I tried the reboot, but that doesn't work.

 

My access code begins with something that looks like two italicized capitol "I," followed by a "<," followed by three numbers, an asterisk, and then two numbers. I've tried every combination I can think of with all these characters and nothing seems to work. Any help would be appreciated.

Message 10 of 12
ACE - Expert

Re: I want to change NVG589 MODEM settings

Given your description of 'two italicized capitol "I"' makes me think of the lower case "L" character.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 12
Contributor

Re: I want to change NVG589 MODEM settings

I tried lower-case "L" as well. No luck.

Message 12 of 12
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support