Explore & discover

Helpful Links

I have a Pace 5268AC Router, how to put it in Bridge Mode?

Tutor

I have a Pace 5268AC Router, how to put it in Bridge Mode?

Hello,

 

I have one of the new Pace 5268AC routers provided by AT&T Uverse and I want to put it in bridge mode so I can utilize my D-Link 3200AC Ultra Wi-Fi Router. There used to be a bridge mode setting in the past modem/router combo units that AT&T provided. However, I am unable to find how/where to put this Pace 5268AC router in bridge mode? 

Does anyone have an answer for this?


Thanks!

341,568 Views
Message 1 of 225
Tutor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

Here is a link to the manual and also a pdf describing how I got my VPN to work using this router. 

 

https://onedrive.live.com/redir?resid=6EF9B5E6C7C15B1!12056&authkey=!AB3eQrU-FIhio6Q&ithint=folder%2...

 

Let me know if it was helpful to you, I spent a lot of time trying to figure it out. 

 

Mark

Message 16 of 225
Contributor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

I am trying to also use my personal router.   Linksys WRT160N V2 is my router and I have a Pace 5268AC, I am basically a novice, I understand some terms.  But, I keep hitting roadblocks and fail to connect our computers and that failure wont let me get to my network drive. 

 

I tried the first option by going to AT&T administator settings and did the DMZ bit. 

I hope someone can hel; me in laymans terms get my network going like it did prior to our move to AT&T. 

Message 17 of 225
Contributor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

I can't seem to get this configuration to work with my Airport Extreme. When you select the Router in DMZ mode, do you then select passthrough for all applications?

 

Pace 5268AC

Message 18 of 225
Professor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

@bladdtx

 

Yes, when you do DMZ, you will want to choose the last option of DMZ+(DMZplus/allow all aplications).

 

If you're just looking to use the Airport Extreme for its wireless capabilities and don't care about anything else, you might just be better off setting up the Airport Extreme as a wireless access point only(which turns off its router features) and forget all of this DMZ stuff. You can check the thread linked below for more information about that for the Airport Extreme(if you go this route, you'll need to undo the DMZ settings done):

https://discussions.apple.com/thread/3868306?start=0&tstart=0

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Click "Post Options" and select "Accept as Solution" to help others with the same issue find an answer.
Message 19 of 225
Contributor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

I've successfully setup the DMZ plus mode, and my firewall has pulled an IP, but now I can no longer access the Pace gateway via the previously assigned IP, nor the gateway IP that has been assigned to the firewall.

Any suggestions?

Message 20 of 225
Tutor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

Is it possible to bridge a Netgear 7550 to an ASUS router to use to access WIFI? I can't see spending $100/year for this router/modem that keeps dropping the wireless signal. Help, please!!
Message 21 of 225
Contributor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

@

 

 

 

 

Message 22 of 225
Professor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

@nep1979us

 

Are you sure the Linksys is connected to the correct port? You must connect the Linksys' WAN port to the Pace's LAN(yellow) port. Also make sure that DMZ+ was correctly selected for the Linksys device specifically.

 

If you're looking to just use the WiFi and ports on your Linksys router, it'll likely be easier just to use your Linksys' dedicated access point mode. To do this, make sure the whole DMZ+ setting thing is not on, make it so your Linksys has maximum firewall protection instead. You may also want to factory reset if you are unsure if you correctly reverted the setting.

 

Once that's down, simply onnect the Linksys' WAN port to the Pace's LAN(yellow) port. However, in this case, instead of tweaking the DMZ+ settings on the Pace, go to your Linksys' UI and head over to "Connectivity" section which is the little gear icon about the suitcase with the health icon on it. Then click on the "Internet Settings" tab. Once there, look for "Type of Internet Connection" and change the "Connection Type" to "Bridge Mode" and choose the bubble to let it get an IP address automatically. If it doesn't reboot on its own, then please reboot the Linksys.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Click "Post Options" and select "Accept as Solution" to help others with the same issue find an answer.
Message 23 of 225
Contributor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

@Darknessrise Hi, Which is the WAN port the one marked internet or one of the 1-4 ports? I have it plugged into the internet port its seprate form the rest of the 4 ports. This may be where I am making a mistake with this. What can I do if we use the DMZ+ mode only?

Message 24 of 225
Professor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

@nep1979us

 

The WAN port is the one marked internet.

 

DMZ+ mode lets you use the router as it currently is. It however as times can make things a little more complicated. I suggest you try the AP mode on the Linksys suggestion I mentioned instead of DMZ+ .

 

If you *really* want to use DMZ+, the only other thing I can think of is the DNS settings on your Linksys for your LAN. Might want to change it to Google DNS of 8.8.8.8 / 8.8.4.4 . That's under "Connectivity" -> "Local Network." Put in 8.8.8.8 for Static DNS 1 and 8.8.4.4 for Static DNS 2.

 

Also, just to be clear, if you have U-verse TV, you must keep all cables in any form connected to U-verse TV equipment(receivers/WAP) connected directly to the gateway.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Click "Post Options" and select "Accept as Solution" to help others with the same issue find an answer.
Message 25 of 225
Contributor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

This problem is, I think, similar to others in this thread. I am trying to set up a new IQrouter behind a Pace on U-Verse. Although the IQrouter tells me it is using DHCP, the Pace tells me the IQrouter is using Static IP. Then the firewall config won't allow DMZPlus, saying that DMZPlus is only allowed on DHCP devices.

 

The IQrouter works - great, in fact - but only on https traffic. http traffic gets blocked, and the Pace log contains a combination of "ROUTER_DETECTED" and "hijacked" messages, so it seems the firewall dislikes HTTP. I tried enabling a bunch of "applications" in the firewall config... even added a custom profile I named "Web" which contains ports 80 and 8080. No luck. The results are the same whether on Ethernet or WiFi, and the end-user message is about attlocal.net, so I'm pretty sure the Pace is doing the blocking.

 

I tried setting the IQrouter up as a "cascaded router" instead of trying to use DMZplus. Similar results, though it might be a little different... I hadn't discovered the log messages at that point.

 

IQrouter tech support is trying... said they are writing a Pace-specific installation guide, but it's not done yet. Their only suggestion was configuring the Pace firewall by using the IQrouter's IP address instead of choosing it form the list. That resulted in the same refusal to set DMZPlus.

 

It seems that Pace is not understanding that the IQrouter is DHCP. It also seems there is no way to manually remove a Static IP allocation.

 

Any ideas? Can't live without HTTP.

Message 26 of 225
Contributor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

Thank you so much for the link to the User Manual for the Model 5268AC gateway.  AT&T makes it virtually impossible to locate the manual.  Why, I have no idea.  Your link was very helpful.

Message 27 of 225
Teacher

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

I believe I have a "better" (at least simpler to implement) solution than using DMZplus for everyone here who wants to pass the public IP of the modem back to your own equipment (router, server, etc.).

 

The biggest problem with this device (at least the AT&T configured version), as sbhawkins mentioned in the post just above mine, is a lack of documentation on doing ANYTHING beyond simply plugging it in and using it as your ONLY network device.  After googling for another hour and experimenting with some settings, I believe that johnradams was on the right track back in post #9: LAN IP Address Allocation is the way I think Pace intended us to "bridge" this modem.

 

The following procedure worked for me:

  1. Reset the 5268ac modem to factory settings if necessary by holding reset button in 10-15 seconds.
  2. Configure your router to use DHCP for it's WAN (Internet) side.  It may also be helpful to configure it's LAN side with a different subnet that the one used by the 5268ac modem (192.168.1.xxx).
  3. Plug phone line into green VDSL port on the modem.
  4. Plug ethernet cable from your router WAN port to one of modem yellow LAN ports.
  5. Power up 5268ac modem and your router.
  6. Connect a computer to either the router or modem LAN ports or wirelessly to the 5268ac's builtin access point (if you have problems with different subnets, etc., the easiest way to configure the modem is by temporarily connecting this computer to another one of the 5268ac's yellow LAN ports).
  7. Open a browser and go to: http://192.168.1.254
  8. Go to Settings -> LAN -> LAN IP Address Allocation
  9. Scroll down and locate your router in the list of devices on this screen.  It (and all the other devices) will have an IP Address in the 192.168.1.xxx range.
  10. Change the following 2 settings:
  11.       Firewall:    Enabled -> Disabled,     and
  12.       Address Assign: Private from pool: 192.168.1.0 -> Public(select Wan IP mapping)
  13. Save and reboot everything.

That's it!: go back to the Settings->LAN->LAN IP Address Allocation page on the 5268ac and you'll see something like the following for your router device in the list:

 

  • Device: (your router's name)
  • Current Address            (your Uverse Public IP address)
  • Device Status                DMZ device
  • Firewall                          Disabled
  • Address Assignment     Public (select WAN IP Mapping)
  • WAN IP Mapping           Router WAN IP Address (default)
  • Cascaded Router          No

Note that the 5268ac now shows a status of "DMZ device" and firewall "Disabled" for your router.  I believe this gives the same result as setting "DMZPlus mode" and disabling ALL the different firewall settings under the "Firewall" tab.

 

Let us know if anyone can confirm (or deny) that this works for them.

Message 28 of 225
Contributor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

Thanks for your detailed advice.  I can only assume at this time that it is working.  I won't know unitl something crashes. but at this point everything is working fine.  I have the Pace 5268AC and needed to bridge to the Netgear Nighthawk R7000.  I read your bridge instuctions first.  And then decided to contact AT&T tech support through online chat to see if they would be able to walk me through the bridging setup. Well, don't laugh...But they referred me to your link.  LOL..SMH.  I will be paying them $130.00 a month for service and they referred me to your link for the bridge setup...LOL. Thanks for your help.

 

Darrell

Message 29 of 225
Contributor

Re: I have a Pace 5268AC Router, how to put it in Bridge Mode?

I was having the exact issue and this is what resolved it for me.  I initially received 5268AC modem from ATT and couldn't get port forwarding to work, so they sent me a 2nd 5268AC device and still no port forwarding.  I finally insisted they swap out the 5268AC with Motorola NVG589 and it instantly started working.  The issue is with the 5268AC modems.  Get ATT to swap it out for Motorola and you will be very happy with the instant results.  I can finally port forward any ports I want and don't have to install a 2nd wireless router to do so.

Message 30 of 225
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support