How to disable firewall or enable DMZplus mode permanently on 3600 HGV?

Tutor

How to disable firewall or enable DMZplus mode permanently on 3600 HGV?

Hi guys, I am trying to disable the firewall, but I do not see the option anywhere on the router to do this. It says firewall enabled. And also, when I enable DMZ plus mode, in a few days or hours, it disables itself and my speeds decrease. When I reenable it, my speeds come back instantly. 

 

So, is there anyway to disable the firewall or enable DMZ plus mode permantly on all computers on the router? Thanks in advance guys. 

Message 1 of 3 (6,191 Views)
Highlighted
Expert
Solution
Accepted by SomeJoe7777 (Expert)
‎09-30-2015 1:39 AM

Re: How to disable firewall or enable DMZplus mode permanently on 3600 HGV?

DMZPlus mode should stay turned on for whatever device you set it for. If it's not doing that, you may need to factory reset the RG.

Go to the following web page and use the "Reset to Factory Default State" button at the bottom. After you do this, you will need to set up DMZPlus mode one more time for your router, and it should stay.

http://192.168.1.254/xslt?PAGE=C_5_7

Message 2 of 3 (6,150 Views)
Tutor

Re: How to disable firewall or enable DMZplus mode permanently on 3600 HGV?

[ Edited ]

I have the exact same issue with the same model and a factory reset did not fix it.

I'm hoping that someone here might have found the answer if there is one.

Message 3 of 3 (4,404 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.