Help getting original Ping from the past

Contributor

Help getting original Ping from the past

Hello everyone. I have had AT&T DSL for a couple of years and have been mostly satisfied with the service I get, given the location and price.

 

Everything has been well until recently when there was some technical issues around the area. After calling about intermittent browsing, i've dealt with the waiting period that lasted about a day until everything was said to start working normally again. After doing a speed test to see if the speed was back to the way it was, i've noticed that the ping from the results looked about 30 milliseconds higher. This kinda concerns me because I play video games online.

 

I thought to myself the ping would be corrected because I was thinking the people that work on the lines outside needed time to make sure the lines were well IF there are people that maintain those lines occasionally (which I do not know of).

 

After about a week the ping still shows up as ~45ms when it used to be ~15ms. I also usually do these little tests wired. I do have the Netgear-branded modem/router in BRIDGED mode to my own router but even when I didn't have it in bridged mode and used it by itself, I still had the same ping results. I love DSL over UVerse because of what i've heard about ping.

 

I've done a traceroute command thing that I hope isolates the cause of this.

 

 

Can anyone help me to get the ping I used to get? Maybe the modem, telephone line, or filter is going bad? Much help will be appreciated.

Message 1 of 5 (404 Views)
Highlighted
Community Manager

Re: Help getting original Ping from the past

Hello, BinondoPal!

 

Thanks for posting. I'm sorry to hear about your recent ping issues. If you don't mind, please send us a private message by clicking here so we can help determine the cause.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. Keep an eye on the little blue envelope icon in the top right corner of your screen for a response.

 

In the meantime, please let me know if you have any other questions or concerns!

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 5 (360 Views)
Employee

Re: Help getting original Ping from the past

1) Could be a line quality issue. Currently agents use a tool that will give them cuality % of line. No problem is above 102% anything below will be a line quality issue. They may do a circuit reprofile but that only is temporary really. Under 102% needs to be looked at either form issues in your home to line issues from ATT side. If you do all trouble shooting with agent on phone,and issue is nto resolved, demand a tech. 

2) When you do a Traceroute and it get stuck in one server, you need to call tech support and ask for T2 directly. 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 5 (359 Views)
Contributor

Re: Help getting original Ping from the past

[ Edited ]

Hello Mariana and Joelja. I didn't mention that I've contacted AT&T twice before about this issue and a tech came over to check the line. I couldn't really understand what he said about the line but it sounded to me like he fixed something somewhere outside where I live and came in and did a little test to make sure it was working properly. I still had a bit of a high ping.

 

I suppose I will message through again to see if I can get anywhere. I also have connected modem directly to PC again and looked at the statistics and have seen somewhere about the line being INTERLEAVED which I thought was interesting but maybe unnecessary.

 

Oh and I don't know about traceroute getting stuck in one server but heres another image with which I sometimes see the first ms high (in this case 83 ms). Well only if it really matters..

 

Message 4 of 5 (339 Views)
Contributor

Re: Help getting original Ping from the past

Sorry to anyone expecting a response from me, but I have moved on to another ISP to satisfy my needs with online access. I was offered help by a tech, but had refused, now thinking that this was only a minor complaint. Thanks for everyone's input.

Message 5 of 5 (265 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.