Explore & discover

Helpful Links

Gateway Model 3801HGV rebooting

Mentor

Gateway Model 3801HGV rebooting

We have a Pace Plc Model 3801HGV residential gateway.  This was installed this past February.  Every once in a while it just restarts and it happened again about 5 minutes ago.  I happened to be on my computer at the time and all the lights went out on the gateway and the power button was blinking for at least 10 seconds  before it started booting back up.  Is anyone else having a problem?  

 

 

 

5,703 Views
Message 1 of 17
ACE - Guru
Solution
Accepted by topic author
Accepted by gaw531
‎11-25-2015 6:53 PM

Re: Gateway Model 3801HGV rebooting

Have you disabled IPv6 on the 3801?

If not then give it a try.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 2 of 17
Guru

Re: Gateway Model 3801HGV rebooting

If it's a 3801, I'd send a PM to @ATTU-verseCare and have them send you a new modem.
Message 3 of 17
Mentor

Re: Gateway Model 3801HGV rebooting

Both the IPv6 LAN Enabled (box) DHCPv6 Enabled (box) boxes are now unchecked.  The DHCPv6 box was unchecked when I went to uncheck the IPv6 box.  If this doesn't work then I will private message ATTU-verse Care.

Message 4 of 17
Mentor

Re: Gateway Model 3801HGV rebooting

It has been 8 days 5 hours since the gateway has automatically rebooted so unchecking the IPv6 box seems to have solved the problem.

Message 5 of 17
Mentor

Re: Gateway Model 3801HGV rebooting

It has been Time Since Last Boot 22 days 2:21:07

 So it appears the problem has been solved.  I wanted to post an update in case other people have the same problem and can see that this did solve at least my probl.

Message 6 of 17
ACE - Guru

Re: Gateway Model 3801HGV rebooting

That's great news. Thanks for the feedback.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 17
Employee

Re: Gateway Model 3801HGV rebooting

I too currently experiencing the same issue witht the 3801.  I just disabled IPv6 and will watch to see if this fix the random rebooting problem as well.  AT&T replaced my previous gateway which was the 2Wire 3800HGV which had the same rebooting issue.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 8 of 17
Expert

Re: Gateway Model 3801HGV rebooting


@gaw531 wrote:

It has been Time Since Last Boot 22 days 2:21:07

 So it appears the problem has been solved.  I wanted to post an update in case other people have the same problem and can see that this did solve at least my probl.


Interesting in that on 2wire/Pace RGs (3800, 3801, 5031, 5268) the only thing generally affected is browsing problems.  If that's what did it, good for you. Smiley Very Happy

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Message 9 of 17
Contributor

Re: Gateway Model 3801HGV rebooting

I have had this problem as well this past year. Its really painful and embarrassing when surprisingly disconnected from remote web sessions for work.

 

What is the suggestion if IPV6 needs to be enabled? I use IPV6 for virtual machine building and testing. This was the main reason I asked for an IPV6 compatible router before ordered my service. Disabling IPV6 defeats my purpose in order to fix an inconsistent connection issue.

Message 10 of 17
ACE - Guru

Re: Gateway Model 3801HGV rebooting

You can try using Google's public DNS server settings.

You cant change these on the RG but you can force them to be used on the computer you are using.

 

See here

 

https://developers.google.com/speed/public-dns/docs/using?hl=en

 

 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 17
Contributor

Re: Gateway Model 3801HGV rebooting

Can someone tell me how to disable the ipv6 on the 3801hgv gateway? it reboots everyday and is very frustrating when in the middle of watching something. I see it's a common problem.

Message 12 of 17
Expert

Re: Gateway Model 3801HGV rebooting


@britishlion wrote:

Can someone tell me how to disable the ipv6 on the 3801hgv gateway? it reboots everyday and is very frustrating when in the middle of watching something. I see it's a common problem.


See if this:  http://192.168.1.254/xslt?PAGE=C_2_6

 

gets you to it.  It does on my 3800. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Message 13 of 17
Contributor

Re: Gateway Model 3801HGV rebooting

Still testing this to see if my connection stays.

Tags (1)
Message 14 of 17
Contributor

Re: Gateway Model 3801HGV rebooting

have had AT&T for something like 8 years with NO PROBLEMS AT ALL then this past summer I started getting the "network settings have changed..." problem. I have the 3801HGV. I've had to reboot one or the other or both of my cable boxes at least once every other day. I read about the IPv6 setting should be set to off. I did that the other day. today the 3801 needed to rebooted AGAIN! I checked that the IPv6 setting was still 'off' and it was so that doesn't really 'fix' the problem. guess its time to switch to comcast.

Message 15 of 17
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support