Explore & discover

Helpful Links

From att pace router, how can I set my secondary router to get its IP dynamically.

Highlighted
Contributor

From att pace router, how can I set my secondary router to get its IP dynamically.

I have an ATT pace modem/router and a secondary ASUS router. I would like to put the ASUS router into the DMZPlus mode of the ATT router. When I try to do this I get an error saying that the device must get its IP dynamically in order to be put into DMZ mode. The problem is that I can't seem to find any setting that would allow me specify that the ASUS router should get its IP dynamically. It is plugged in from a LAN port of the ATT Pace to the AUSUS's WAN port. On the page where I should be able to change this setting(LAN -> lan ip allocation) It does not allow me to change the router from a static to dynamic ip range. 

 

Any help would be greatly appreciated.

297 Views
Message 1 of 3
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by ATTKevin
‎06-14-2019 9:42 AM

Re: From att pace router, how can I set my secondary router to get its IP dynamically.

Hello @zachfaddis,

 

Thanks for reaching out to the Community, we can provide some guidance for setting up your secondary router.

 

I've found an article that is similar to your scenario, access the article here. Just click on the green 'Solved! Go to Solution' button, there are also some helpful suggestions from other contributors that may help you.

 

We hope this article helps!

 

 

Denise, AT&T Community Specialist

 

 


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 3
Contributor

Re: From att pace router, how can I set my secondary router to get its IP dynamically.

Trying to add my new Linksys Velop WiFi extenders to my current ATT wireless home network and it ends up trying to connect the first unit that is hardlined into back of my ATT router/modem by  Ethernet and it doesn’t recognize or connect and states to call my service provider for a PPPoE!  What do I do

Message 3 of 3
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support