Explore & discover

Helpful Links

Enabling MAC

Contributor

Enabling MAC

I have been trying for 2 days to connect my Roku to the PACE router 5268AC-FXN. I have tried turning off the WPA and adding the MAC numbers for the Roku into the MAC Filtering menu but when I try to enable the MAC, I get an ERROR reading. I called AT&T support and the person I talked to said that he entered the MAC numbers and enabled the MAC remotely, but it still doesn't work. HELP!

1,051 Views
Message 1 of 2
Professor
Solution
Accepted by topic author
Accepted by DennisRay
‎01-24-2017 1:32 PM

Re: Enabling MAC

@DennisRay

The 5268ac uses a 192.168.1.0 Class-C IP network. On your Roku, make sure that it is using DHCP and is assigned an IP address of 192.168.1.? and has a gateway of 192.168.1.254, factory reset the Roku if you must.

 

Once a connection is made between the 5268ac and the Roku, go into the Roku and determine its assigned IP address. Then go into the 5268ac and place that IP address in the DMZ. Doing this will bypass the firewall of the 5268ac and change the IP address of the Roku to that of the AT&T IP address of the 5268ac. Doing this will put the Roku right on the internet.

 

Another way is to assign a static IP address to the Roku and then go into the 5268ac and just turn off the firewall for that IP address. I have not tried that but it should work.

_____________________________________________________
Message 2 of 2
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support