Explore & discover

Helpful Links

Definitive link for bridge mode / wireless router behind MOT NVG589?

Highlighted

Definitive link for bridge mode / wireless router behind MOT NVG589?

Hi,

 

I've seen multiple postings, with many suggested alternatives for placing a second wireless router behind my already-setup Motorola NVG589 Uverse RG. Can anyone direct me to DEFINITIVE instructions on how to configure the second wireless network behind the NVG589?

 

My desired configuration is the following:

  • NVG589 Uverse service (already working)
  • Asus RT-N66U wireless router, preferably configured to use OpenDNS
  • I'd like to have BOTH wireless networks running, if possible: NVG589 for my network, Asus RT-N66U with OpenDNS for my kids' network (filtering, parental controls)

As said, I know there are numerous posts on this and I've read many of them, but I'm not a networking whiz and find there are multiple sets of instructions, some contradictory to others. So, I'd very much appreciate a more definitive / clean set of instructions, if anyone knows of them or can post such appropriate to the configuration I'm targeting.

 

Many thanks,

 

RideTheWood

4,525 Views
Message 1 of 12
ACE - Expert

Re: Definitive link for bridge mode / wireless router behind MOT NVG589?

I would love to give that do you, but I don't have an NVG 589, nor an ASUS RT-N66U.  So, I cannot.  But there are very good general instructions out there.  Good luck.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 12
ACE - Guru

Re: Definitive link for bridge mode / wireless router behind MOT NVG589?

I have the NVG589 as well as a Netgear WNDR3400.

I use wifi on both of them. The 589 for upstairs and the 3400 for downstairs.

Different SSID's and different passwords.

The 3400 is wired into a spare port on the 589. DHCP on the 3400 set to off and that's pretty much it to get two wifi's up and running.

 

From there you can then start doing all of the parental control and other settings.

 

I don't know if that answers your question.

 

 

 

 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 12
Mentor
Solution
Accepted by topic author
Accepted by RideTheWood
‎09-30-2015 1:39 AM

Re: Definitive link for bridge mode / wireless router behind MOT NVG589?

I used the instructions available here, and all is working fine. I have an NVG589 gateway with an Apple AirPort Extreme as my router, but I don't see any reason why the process won't work on the Asus.

 

I disabled the WiFi function on my gateway because there is a possibility that the two wireless networks could cause conflicts. I suggest you try running both and see what happens. I also left the Firewall settings enabled on the gateway (see item #16 in the linked instructions above).

 

If you need help, please let me know.

 

Good luck.

Message 4 of 12

Re: Definitive link for bridge mode / wireless router behind MOT NVG589?

OK, thanks for the info. I'll give this a try. Of the other links that I saw, here is one that looked promising, albeit with many derivatives provided by various folks that confused the issue a bit.

 

https://forums.att.com/t5/Features-and-How-To/How-to-put-the-Motorola-NVG589-in-bridge-mode-or-as-cl...

 

RTW

Message 5 of 12
Mentor
Solution
Accepted by topic author
Accepted by RideTheWood
‎09-30-2015 1:39 AM

Re: Definitive link for bridge mode / wireless router behind MOT NVG589?

Both sets of instructions are essentially the same. I initially used the directions from the page you linked, but I got confused by the details regarding changing the subnet in the gateway settings. I eventually just changed the subnet in my router settings, and it all connected right away.

Tags (1)
Message 6 of 12

Re: Definitive link for bridge mode / wireless router behind MOT NVG589?

Well, I'm not going to celebrate just yet, but, so far, YES, these instructions appear to be working very well. I agree the link you posted is a cleaner set of directions. Thank you all for the advice.

Message 7 of 12
Mentor

Re: Definitive link for bridge mode / wireless router behind MOT NVG589?

You're welcome. I'm glad to hear it's working out.

Message 8 of 12

Re: Definitive link for bridge mode / wireless router behind MOT NVG589?

I've configured the Asus router with OpenDNS behind my U-verse Motorola NVG589. Both wireless radios are working and can access the Internet just fine, but I was surprised to find that the OpenDNS parental controls are in effect on BOTH networks, even though I only pointed the second (Asus) router to the OpenDNS DNS server.

 

My goal was to have the Asus wireless router with the parental controls for my kids, but the U-verse RG be open to all sites for my wife and me. I could have sworn that during the first couple days when i set this up that both routers behaved differently, in the way I intended (Asus = OpenDNS, Motorola = U-verse DNS).

 

Any ideas on why this is occuring and how to modify settings to the desired behavior?

Message 9 of 12
Mentor

Re: Definitive link for bridge mode / wireless router behind MOT NVG589?

I can't imagine how the DNS settings on the Asus would have any effect on the NVG, and I didn't think it was possible to change the DNS settings on the NVG to anything other than the default AT&T DNS.

 

Please forgive me if this question seems ridiculous, but are you certain that the computers/devices that you and your wife use are connecting to the NVG network (and not the Asus network) by default?

 

 

Message 10 of 12

Re: Definitive link for bridge mode / wireless router behind MOT NVG589?

Yes, you are absolutely right. The Asus was not having any effect on the NVG, and, yes, I am connected to the right network.

 

However, you were also correct that it was a stupid, user error...I had forgotten that, prior to getting the Asus installed, for testing purposes, I'd previously set DNS on my Mac to direct to the OpenDNS servers. So, after checking all configurations and scratching my head, I went back to see if the Mac settings were correct. Deleted those two DNS servers and Voila. Fixed. Sorry for the unecessary post. My bad.

Message 11 of 12
Professor

Re: Definitive link for bridge mode / wireless router behind MOT NVG589?

dude, it was NOT a wasted post. You would be suprised how many folks have probably done exactly the same thing but had not a clue what was wrong, and too embarrased to ask.

 

Point being, you probably helped more folks than you will ever realize, just by asking the question.

 

Mind you, figuring out the soulution was a nice touch too.

 

Thanks, and good luck.

Message 12 of 12
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support