Connect wireless internet to new tv

Contributor

Connect wireless internet to new tv

I just bought a new Samsung flatscreen tv with internet features. I bought the wireless adaptor but the internet won't connect. I even tried the security key I normally use to link the internet to laptops. Samsung service rep says I need the IP address, subnet mask, gateway, DNS server, and gateway ping from my internet provider. When I called ATT service rep, they can only give me the IP address, subnet mask, and gateway ping. But they said they don't know what the others are. I am so frustrated that I can use my tv! Can someone help me please?????

Message 1 of 10 (6,032 Views)
Expert

Re: Connect wireless internet to new tv

Access the information in your RG using the link below.

 

http://192.168.1.254/xslt?PAGE=C_1_0

Message 2 of 10 (6,024 Views)
Contributor

Re: Connect wireless internet to new tv

Thank you so much. It worked! You're awesome!

Message 3 of 10 (5,997 Views)
Tutor

Connect to Wireless Internet With Samsung Smart TV 5300 Series

[ Edited ]

I also just bought a Samsung Smart TV 5300 series. It is set up and says it is connected to the router and Internet but the Internet apps don't work. The Smart Hub apps say I'm NOT connected. When I allow it to obtain address info. automatically, the addresses are different than what I find on my RG router. When I manually configure it with the actual addresses on the router, it also says connected. But the Internet apps don't work either way, automatically or manually. I am using the following addresses which I configured manually in the TV based on the RG router addresses:

 

IP Address [edited for privacy – please do not post personal information]

Sublet Mask 255.255.254.0

Gateway 162.197.64.1

DNS 68.94.156.1

 

One of the main reasons I bought the TV was for Internet access through a TV. Any ideas on what the problem is?

Message 4 of 10 (4,583 Views)
ACE - Expert

Re: Connect to Wireless Internet With Samsung Smart TV 5300 Series

rbeltz48 - You should be having the U-verse router providing the IP addresses automatically.
Try rebooting the U-verse RG with the TV unplugged, Then use the Samsung connection wizard to connect to the network. Select the option to have the router auto address. Most cases work automatically. Just pro vide the password if it is wireless.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 10 (4,569 Views)
Tutor

Re: Connect to Wireless Internet With Samsung Smart TV 5300 Series

I followed your advice but nothing changed as I still get an error saying I have no connection even though the network setup says I'm connected to the router AND the Internet. I tried all the TV apps including the web browser with no success. Here are the addresses that the TV configured automatically:

 

IP 162.197.64.24

Sublet 255.255.254.0

Gateway 162.197.64.1

DNS 192.168.1.254

MAC 5c:a3:9d:55:02:75

 

I just don't get it.

 

Message 6 of 10 (4,559 Views)
ACE - Expert

Re: Connect to Wireless Internet With Samsung Smart TV 5300 Series

I tried googling it & find you are not alone. Others have the same problem on other providers. If Samsung cannot come up with an answer, can you still return the TV?
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 10 (4,545 Views)
Highlighted
Tutor

Re: Connect to Wireless Internet With Samsung Smart TV 5300 Series

I will return it if I have to for being defective unless I can find a solution soon. If you figure it out or have other things to try please let me know. Thanks.

 

Message 8 of 10 (4,535 Views)
Contributor

Re: Connect to Wireless Internet With Samsung Smart TV 5300 Series

If anyone is still having the issue of your Samsung Smart TV connecting to your network but not your internet, I may have an answer.  I chatted with Samsung and they said to change your DNS setting to 8.8.8.8

 

You can do this by going to Menu>Network>Network Status>IP Settings

Change the DNS setting to Manual and then change the numbers to 8.8.8.8

 

 

Mine worked instantly after changing it. I searched forums for a few hours before I figured this out, so I hope it helps someone save some time.

Message 9 of 10 (4,036 Views)
Tutor

Re: Connect to Wireless Internet With Samsung Smart TV 5300 Series

I tried this and it didn't work for me. Samsung sent me a 15-step procedure to update the TV firmware. Ridiculous! I have since purchased two Toshiba TVs which are performing well. I will also be buying a Roku box.

 

Message 10 of 10 (3,995 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.