Explore & discover

Helpful Links

Configuring Dell SonicWall with IPv6

Community Support

Configuring Dell SonicWall with IPv6

How do I configure my Dell SonicWall with IPv6?

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTCares and @DIRECTVService

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
3,056 Views
Message 1 of 3
Community Support
Solution
Accepted by topic author Community Support
Accepted by ATTU-verseCare
‎09-30-2015 1:39 AM

Re: Configuring Dell SonicWall with IPv6

Here is a great video that goes over the basic setup.

 

If still having problems, you may need to setup your modem in bridge/passthrough/DMZ mode.

 

For an NVG, click here.

For a 2wire, click here.

 

Also, another thing that may help is setting up the MTU on the SonicWall to 1480.

 

-David T

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTCares and @DIRECTVService

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (2)
Message 2 of 3
Tutor

Re: Configuring Dell SonicWall with IPv6

I have a Hr44-500 receiver that is connected to the internet via a Deca broadband Adapter hard wired to an Arris SBG6900 WiFi router.  The router is fairly new and the receiver is only 2 months old.  Each time I try to start up the Apps through Directv the internet connection is dropped.

I have several other devices connected to internet through this router with no issues.  I have tried going wireless as well as setting a static IP addres for the receiver but to no avail.  Are there any solutions to this issue or is it a problem with the Directv DECA broadband router or is there a disparity between the receiver and the router?

Message 3 of 3
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support