Configure Netgear as Bridge mode

Contributor

Configure Netgear as Bridge mode

Hi Everyone

I am looking for information to configure my Netgear, model: B90-755025-15 as "bridge" mode, can somebody provide me some instructions to do this.
I appreciate it so much

 

miriam

Message 1 of 8 (3,937 Views)
Community Manager

Re: Configure Netgear as Bridge mode

Hello, miriamjmdz!

 

Welcome to the forums! We can definitely help find an answer to your question. Please send us a private message by clicking here so we can get a tech support specialist to walk you through the necessary steps.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any additional questions or concerns!

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 8 (3,908 Views)
Voyager

Re: Configure Netgear as Bridge mode

I have the same issue, i.e. the wifi on the 7550 sucks and I plan to add a Netgear R7000 to correct the deficiencies of the 7550. I can get to the modem setup program, just need to know what settings to change. Unfortunately, no manual for the 7550 seems to be available.

Message 3 of 8 (3,900 Views)
Highlighted
Community Manager

Re: Configure Netgear as Bridge mode

Hi, ralsup!

 

I would advise that you follow Kvassay's lead and send us a private message using the link I provided in response to that post.

 

Let me know if you have any other questions or concerns!

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 8 (3,897 Views)
Contributor

Re: Configure Netgear as Bridge mode

I need to know how to setup the netgear 7550 in bridge mode as well please. 

Message 5 of 8 (3,364 Views)
Contributor

Re: Configure Netgear as Bridge mode

Hi ATT,

 

Would you have instructions of how to place the 7550 Dsl modem in Bridge mode.  I have disable NAT; however ICMP (pings) are not responding.  Would you please help. 

 

Thanks,

 

KD

Message 6 of 8 (1,299 Views)
ACE - Professor

Re: Configure Netgear as Bridge mode

 @keithdang75

 

If you would like to enable bridge mode on your Netgear 7550 and use a separate router instead with it, you must first go to 192.168.1.254 by typing that into your URL bar in your browser. Once there, head over to the "Advanced" tab and click on the sub-tab of "PPP Location." Choose "PPP is on the computer, gateway, or  router" option and hit save. If it asks for an access code, it should be listed physically on the side of your gateway.

 

Please note that once you hit save, you will need to insert the PPPoE(login information) into the router you're trying to set up using it's user interface page. Consult your router's manual to find where you can change your WAN connection type to PPPoE so you can use your login that's currently being used on your Netgear 7550 so that you can connect to AT&T's network.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Click "Post Options" and select "Accept as Solution" to help others with the same issue find an answer.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 8 (1,260 Views)
Contributor

Re: Configure Netgear as Bridge mode

[ Edited ]
What if I have static settings and wanted to bridged the Netgear7550 and set my router or computer hard coded with the static IP information how would I do this. I selected that PPP option and the light on my modem is off and no traffic is passing.
Message 8 of 8 (140 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.