Explore & discover

Helpful Links

BGW210-700 port forwarding stops

Tutor

BGW210-700 port forwarding stops

Hello,

 

 

I am so frustrated with this firmware update or whatever caused this issue. My port forwarding was working properly then it came to a point where I had to restart my modem in order for the port forward to work.

 

I HATE having to reset my modem every 2/3 hours. PLEASE PLEASE fix this.

 

 

Thank you for your help. 

9,075 Views
Message 1 of 43

Re: BGW210-700 port forwarding stops

Been dealing with this intermittently as well. A couple dozen times in July, and now three times in the last day. Best I've been able to figure so far is some traffic causes the AT&T / ARRIS BGW210-700 gateway to quit all port forwarding until power cycled. I haven't been able to figure out what traffic/device/etc. causes it yet though. Would be nice to find out if AT&T / ARRIS are aware of the issue or not?

Message 2 of 43
Tutor

Re: BGW210-700 port forwarding stops

I have been lucky that it hasn't stop yet and its been a full day. *knock on wood*

Message 3 of 43
Teacher

Re: BGW210-700 port forwarding stops

Cant believe this. Had been working great for months. Last 2 days I have had to reset the router for port forwarding to work again. BGW210-700 also. Now seeing other with issues makes me worry.

Message 4 of 43
Tutor

Re: BGW210-700 port forwarding stops

 i also have been experiencing this and is extremely frustrating. 

Message 5 of 43
Tutor

Re: BGW210-700 port forwarding stops

According to AT&T it is a firmware update that was pushed to some, not all, subscribers. AT&T's engineering department is working on a fix. In the meanwhile, the only other solution is to request a new router with the older firmware version.

 

Message 6 of 43
Mentor

Re: BGW210-700 port forwarding stops

Same here, since yesterday morning the port forwarding stopped. After power cycling the router it will work for 30min and then stops working again until next power cycle.....

Message 7 of 43
Voyager

Re: BGW210-700 port forwarding stops

I'm a new customer to ATT this month and immediately ran into this issue. It takes about 20 minutes after rebooting the modem before the packets are all dropped. I spent 3 hours on the phone getting transferred to different tech teams and no one was able to identify a solution. Has anyone been able to find a work-around for this? If it is a firmware issue, can you share your specific firmware version? Mine is "A2pvbJ042w.d26r"

 

Message 8 of 43
Contributor

Re: BGW210-700 port forwarding stops

Same here. I called AT&T today but they can find the problem. I use canyouseeme.org to text my fowarding ports. Their solution is to send me a new router.

Message 9 of 43
Teacher

Re: BGW210-700 port forwarding stops

Yeah, they will send you a new router (RG) and depending on which firmware version it has in it when it arrives, it may or may not work. If it does work for a couple of days, you will be all right until they force-push a firmware update to you (namely version 1.6.7 for the BGW210-700) and then you will eventually be back to certain features NOT working once again.

 

Message 10 of 43
Teacher

Re: BGW210-700 port forwarding stops

If you have the BGW210, try this it worked for me,  go into firewall: advanced firewall, turn everything off. Then go to Diagnostics: resets, and do the Restart. I'm not sure if it's necessary but I turned off the packet filter as well.

 

EDIT: forget it, problem returned later in the day.

Message 11 of 43
Teacher

Re: BGW210-700 port forwarding stops

Well, AT&T sent a tech out with a brand new BGW210-700 in a sealed box. It was installed (transplanted) in a few minutes. I asked the tech to check the firmware version in this one and he did. It was firmware version1.5.12. He then left and everything worked perfectly well for 47 hours. Then, problems started showing up. U-verse video freezing and high intermittency of U-verse signal lost (occurring every 30 to 58 minute intervals and recovering on its own every 30 to 50 second intervals). Also, the Port Forwarding stopped. NAT would not work. IP Passthrough no longer worked. Checked Firmware Version and it was 1.6.7 once again (as this happened to previously replaced BGW210-700 RG's). So, AT&T force-pushed another 'corrupted' firmware update to this one as well. I then tested the act of 'Restart' under Device and Diagnostics. All would be corrected for about 30 to 45 minutes and then all the problematic symptoms returned.

 

Message 12 of 43
Mentor

Re: BGW210-700 port forwarding stops

There is solution with the buggy firmware. Either you wait for a firmware fix or you buy a router and use passthrough on the bgw210.
Message 13 of 43
Contributor

Re: BGW210-700 port forwarding stops

I saw in another post that you can request this Router 5268AC. It may work. I'm having the same issue with my game server my friends play on.  I restarted the router and in ten minutes it had stopped working. Going to try IP PassThrough or will this BGW210-700 do the same to that as well.

Message 14 of 43
Contributor

Re: BGW210-700 port forwarding stops

Seeing a lot of post on this problem, on my  BGW210-700, the port forward was working perfectly up until first of August, kept turning off port forward after a restart. Called service and they sent new BGW210-700 couple days ago, did fine for about 24 hours, this one is doing the same thing.  Port Forward shut off after restart. Must be a problem with a firm ware update.  Need this fixed, this is ridiculous, hope AT&T has a plan, anyone heard if they do???

 

Message 15 of 43
Share this topic
Share this topic
Announcements

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support