Explore & discover

Helpful Links

5G WiFi Network Not Showing Up

Highlighted
Teacher

5G WiFi Network Not Showing Up

Our 5G wifi network is suddenly not showing up.  Modem is a Pace 5268AC. The 2.4 G network works but the 5G network has disappeared.  Any ideas?

Tags (3)
46,464 Views
Message 1 of 13
Community Support

Re: 5G WiFi Network Not Showing Up

Have you tried to reboot the Pace?

AT&T Customer Care


Need help with an account specific question? Post a new question here on the forums by clicking the "Ask a Question" button. Have email issues? Contact the Digital Assistance Center at 877-267-2988 and you can also reach out to our Chat Support 24/7.

For additional support, please visit us at our AT&T services hub.

Follow us on: Twitter @ATTCares and @DIRECTVService

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 13
Teacher

Re: 5G WiFi Network Not Showing Up

Yes, rebooted. Still no 5G network.

Message 3 of 13
ACE - Guru

Re: 5G WiFi Network Not Showing Up

Go into your router setup and check to see if for some strange reason the 5G radio has been disabled.

 

Also, I assume you are using the same device as before to check for the 5G network as not all devices have 5G capability.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 13
Teacher

Re: 5G WiFi Network Not Showing Up

Setup says "5GHz Wi-Fi Enabled." 1 device active. 2 inactive.  None our devices can see the 5G network.

And yes, same devices.  Same modem.

Message 5 of 13
Employee

Re: 5G WiFi Network Not Showing Up

are the names different from each other. like wifi and wifi 5g for example?

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 13
Employee
Solution
Accepted by topic author
Accepted by Ratzkiwatzki
‎10-08-2016 1:35 PM

Re: 5G WiFi Network Not Showing Up

That would be my guess... Had different name for the 5G network, on a factory reset of the gateway both names and password default to the sticker on side of gateway.

 

Thus devices are seeing the 5G network but cannot distinguish it from the 2.4 Network due to same SSID.

 

Access the gateway (192.168.1.254)

Depress WIFI in to left corner.

On WiFi page scan thru page till find 5Ghz network.

Change name and password to desired.

Move down the page to SAVE, depress SAVE.

Enter the device access code found on side of gateway with web address.

 

Give it a few minutes, then check your devices to see if the custom 5G name is present.

Connect using whatever password you decided on (default or custom).

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 7 of 13
Teacher

Re: 5G WiFi Network Not Showing Up

Yes, networks are different. 5G network has 5G at the end of the name.  And yes, on the WiFi page the 5G network now has the same name as the 2.4G network.  But why would that be?  There was no factory reset.  

Message 8 of 13
Teacher

Re: 5G WiFi Network Not Showing Up

That worked.  Thanks. But it's ridiculous that the default makes the 5G network invisible.  Wha'ts the point.

Any idea how it got reset in the first place?

Thanks again.

Message 9 of 13
Contributor

Re: 5G WiFi Network Not Showing Up

I had the same problem and followed your instructions! Worked like a charm!!! Thank you for sharing.
Message 10 of 13
Contributor

Re: 5G WiFi Network Not Showing Up

i cant get on the internet

Message 11 of 13
Employee

Re: 5G WiFi Network Not Showing Up

@Ratzkiwatzki

"That worked.  Thanks. But it's ridiculous that the default makes the 5G network invisible.  Wha'ts the point.

Any idea how it got reset in the first place?"

 

It's technically not invisible. By default the 2 networks have the same SSID and password. When a device with 5GHz connects the RG gives said device 5GHz, when it goes out of range, it is given the 2.4GHz. When you split the networks you are in control of what device is on what network at any given time.

 

I have been on quite a few repairs the past couple of weeks for "internet not working" where the SSID and password had simply reverted back to the default and their devices were simply just still trying to connect to their custom SSIDs. All of these were on the 5268 RG.

My guess is that they took the band steering update and it reverted the SSID back to default.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 12 of 13
Teacher

Re: 5G WiFi Network Not Showing Up

I cannot connect any iDevices or Macs on 5Ghz on ATT Uverse PACE 5268A. I even shut off 2.4 and still cannot connect. Did factory reset on router and its at 11.1 and my iphone too and its at 12.1. I did a wireless capture from my MAC and see malformed beacon for ATT default SSID on 5Ghz. So now what ???? My iDevices work great on 5Ghz Cisco network at work.

 

If I set two different SSID on 2.4 and 5Ghz I can get the iDevices/MAC to connect on 2.4 only. This is horrible because of the bandwidth and issues with 2.4 when most of the devices in the house are forced to use the 2.4 network. I have seen issues on your site that are 2 yrs old complaining about the same problem.

 

How do I get this issue finally resolved ??? If not I will be forced to go to another provider.

Message 13 of 13
Share this topic
Share this topic
Announcements...
Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!
Additional Support