2nd Router with OpenDNS Parental Controls ???

AFN
Contributor

2nd Router with OpenDNS Parental Controls ???

I have set  up a wireless access point behind my uverse router and disabled wireless connectivity to the uverse router. I am specifically hoping to maintain parental controls by using OpenDNS on the 2nd router. I have cleared my  cache, then connect wirelessly to the 2nd router. When testing the site blocking, it is apparent the second router serving the wirless connection appears to be routing the requests using the 2wire DNS servers as nothing is blocked.

1. The LAN IP is set to an open IP served by the 2wire (xxx.168.1.xxx).

2. DHCP is disabled.

3. DNS servers are manually set to OpenDNS servers.

4. Connections are port-to-port.

 

Other parameters are mentioned here: http://kb.netgear.com/app/answers/detail/a_id/965/~/using-wpn824%2C-wgr614%2C-or-wgt624-routers-as-a...

 

Perhaps I am approaching this wrong but I cannot figure out how to make the 2nd wireless router use the OpenDNS servers. Thanks in advance.

 

 

Message 1 of 4 (4,121 Views)
Expert
Solution
Accepted by SomeJoe7777 (Expert)
‎09-30-2015 1:39 AM

Re: 2nd Router with OpenDNS Parental Controls ???

Instead of setting up just a wireless access point, you will need to set up your unit is full routing/DMZ mode for OpenDNS filtering to work as you intend.

 

See the following post for instructions to set up your own router using the DMZPlus feature:

http://forums.att.com/t5/Residential-Gateway/U-verse-for-BUSINESS-2Wire-3600HGV-bridge-mode-or-anoth...

 

 

Message 2 of 4 (4,121 Views)
Contributor

Re: 2nd Router with OpenDNS Parental Controls ???

I followed your terrific instructions and it worked perfectly with the non-uverse router. Do I also have to turn off wireless then on the u-verse router? The way mine is working, if I use the wireless on the u-verse router, it won't use the opendns servers.

Message 3 of 4 (3,897 Views)
Highlighted
ACE - Expert

Re: 2nd Router with OpenDNS Parental Controls ???

Any one connecting to the U-verse RG will be bypassing your own router an the DNS information it hands out..  You can solve this by either (1) disabling the wireless on the RG, or (2) changing the SSID and wireless password on it to restrict access to those you give this information to.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 4 (3,882 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.