Explore & discover

Helpful Links

remote server certificate authentication failed... using smtp.att.mail.net from my local email clien

Contributor

remote server certificate authentication failed... using smtp.att.mail.net from my local email clien

I have a Lotus Notes email client but no longer a domain server.  I am trying to use my isp (att) to send mail from this client out.  I have enabled SSL

293 Views
Message 1 of 3
Contributor

Re: remote server certificate authentication failed... using smtp.att.mail.net from my local email c

sorry I am using smtp.mail.att.net - I have a cross certificate set up with att.net

Message 2 of 3
Contributor

Re: remote server certificate authentication failed... using smtp.att.mail.net from my local email c

You must have an Internet email account from which you will send and receive email.   Assuming that you have an ATT email address, think of the Notes client as simply replicating with your ATT mail server.

 

Now you'll need to set up a Notes account to connect with ATT mail server.   You may have to test, but start with the following... then search about ATT mail server connections online.

 

In Notes Contacts (personal directory), go to Advanced.   Select Accounts.    Click New and Account.   You'll need to create a POP3 or IMAP  entry.   Complete the following fields.

Basics tab

  • Account name:  freeform name for your information.
  • Account server name:  (name of server from which you'll pull email)  ex: inbound.att.net .
  • Login name: (your login name for ATT email).
  • Password: (your login password for ATT email).
  • Protocol: (either POP or IMAP)   I usually set to POP.
  • SSL:  You should indicated "Enabled".
  • Only from Location:   this allows you to select multiple Locations (set up in Advanced / Locations), such as Home Office, Customer location, etc.

Protocol Configuration tab

  • If you selected "POP" for Protocol, there will be only one field: Leave mail on server.    Select NO to remove mail after you have replicated it, so that you are not pulling the same mail multiple times.
  • If you selected "IMAP Online" for Protocol, you will see Send folder name  and Drafts folder name.    This will just replicate your sent and draft emails to the appropriate folders.
  • If you selected "IMAP Offline" for Protocol, this tab is not displayed.

Advanced tab:

Port number

  • If you selected "POP" for Protocol... for ATT, use 995 (for SSL secure connection).
  • If you selected  either of the "IMAP" entries for Protocol, you will see that Port number is already set to 995.

Accept SSL site certificates::   YES
Accept expired SSL certificates: No
Send SSL certificates when asked (outbound connections only): No
Verify account server name with remote server's certificate: Enabled
SSL protocol version: Negotiated

Message 3 of 3
Share this topic
Share this topic
Announcements...

Are you having trouble logging in? Is your email password not working? Let us show you how to Reset your Email Password using myAT&T!

Additional Support